Jump to content

first weekend down.... how is everyone doing?


fxdwg
 Share

Recommended Posts

(should have titled this, FIRST WEEEKEND IS BEHIND US...sorry.)



man oh man... my body is tired and hurts in places i never even knew existed!!

the display still isnt 90% complete...but saturday and sunday shows went off pretty well despite the rain. (start was delayed by 2 days this year...)

just wanted to check in on everyone to see how their displays/shows were going...

remember, we do this for the smiles!! and even with all of the frustration and aches and pains (not to mention the amount of $$ we put into this hobby), it takes just one person in one family to have a huge grin on their face, and it all "the bad" just melts away!

Merry Christmas to all of my LOR brothers and sisters!!

Link to comment
Share on other sites

True True! I started on Thanksgiving, only having two songs completed. Not too many cars, everyone just drove by (probably neighbors). Friday and Saturday there were more, and the paper did a little paragraph on my display. Sunday night I wasn't home, and for some reason my display didn't start (laptop may have rebooted from company installed updates). My wife arrived home @ 8pm and called to tell me it was off. I walked her through startup and it ran until 10:30 as was planned. Not a terrible start up weekend here.

I also figured out that people just are not seeing my betabright LED sign advertising the station. I am going to move it closer to the road and mount a little boom box under it playing the music.

Link to comment
Share on other sites

Heh, I hear you. I haven't been this tired and sore in quite a while.

Display is up and running 100% of last year's configuration.

I haven't introduced any of the new digital megatree stuff into the show yet, still waiting on a DMX In capable adaptor to arrive (Enttec USB Pro) for the Madrix box.

Funny thing is, people are coming by, watching what is exactly LAST YEAR's show and commenting how they love the new show this year. :P

Link to comment
Share on other sites

I started Friday night with an unexpectedly large amount of cars. Saturday night I had nobody for the first 1 1/2 hours (I was taking video not sitting at my window watching). I looked outside at 7 PM and cars were lined up down the street. I realized then that our town's Christmas parade was Saturday night and it ended at 6:45 PM. So traffic is up this year.

I already had one of those "It's all worth it" moments. On Friday night when I was out talking to some friends who came by I saw a big SUV parked across the street. The SUV had its sunroof open with two little kids standing up half out of the car dancing, singing and laughing. That's what it is all about!

Link to comment
Share on other sites

Everything here went without much of a issue. I did have 2 issues, both of which a newbie screw up.. At the end of each so, I wanted the lights to go on for 2 mins (allow cars to leave and new ones to come) well, that worked for the very first show, then just did a loop. I thought I fixed that by playing in the animation section... Well that played while the show played... So, I just took out that sequence and let it run the rest of the night that way. In the morning with fresh eyes and brain, I just created a music sequence in silence and solved that problem.
I also tweaked every sequence to make it more "busy".
Saturday came, with 50 mph winds, knocking down all my mini trees ( my main element for this display) after many times fixing them, I gave up.. Sunday went to hardware store and got plant stakes, hammered those down and tied the trees to those.. and waaalaaa, they stay up!
I had one of the local kids come by and give me a hug, saying thankyou... that made it all worth while. Now, back to designing next years display.

Link to comment
Share on other sites

Our first show (opening night of opening year) was last night. Everything went surprisingly well. I started the show with a "big red button", which worked perfectly. And the show ran the whole time with no issues. Only issue was one on my part. I didn't have the radio up quite loud enough at the start of the show, so the neighbors who were there for the "lighting ceremony" missed the Clark Griswold Alleluja Chorus intro. But it was good, nonetheless. Looking forward to driving into my driveway tonight and seeing all the lights on.

Link to comment
Share on other sites

15 Hour Day Sunday, started at 7am, and 10pm final string was setup on channel 32. The songs began and like being a 10 year old I was mesmorized for 34 minutes. This is my first year, this is my first experience with Light O Rama at all, all new to me. Soldered the kits myself also a first time for soldering. Im now on the way next year want 128 channels!



Best part is, at 10pm once again my first time doing this mess, I somehow pulled in about 40 people during the show. Had my car playing the music from the in home transmitter.

Link to comment
Share on other sites

Had a light show Thanksgiving night for family and neighbors...show went well, but had some issues with plugs not labeled right (and I had THOUGHT I had done a great job doing that this year!! HA!!)

Had some more test runs Friday night...with LOTS f people helping point out all the errors HA HA

Saturday night at 7:00pm was our Lighting Ceremony..and I was running around til 6:45 trying to get everything to work correctly (Interactive Button to start show) and getting a PA system hooked up for our Guest of Honor..but everything went ok..except for the CCR tree...either a bad ribbon or need to reset controller...was going to ait til lafter the seaon to mess with it...

butttttt...

come Sunday morning and was working on some other things when I noticed that several of my ribbons had worked themselves loose from the top of my tree so now I need to take down my CCR tree and redo it..would have done it Sunday, but it was too windy...so first thing Friday it is coming down (AGAIN!!)...being fixed, resetting the controller and hopefully all is good again in the Winder Kingdom... (and no..I am not the King...just the Court Jester.. :D

Link to comment
Share on other sites

My kickoff was on Saturday, 5:30pm. It went great and I had no problems except a summer repaired light rope that wouldn't work. Thankfully it was on the porch and was easy to replace the whole line.

Forty minutes into the show, a local news team came knocking on my door and interviewed me. I managed to make it on air for at least two days. I don't get their channel so I had to watch (and tape it) on my iPhone. I'm ashamed of the quality but I posted it to my website nonetheless.

I've posted some quickly produced videos too and some daytime pics. I need to post the nighttime pics, the song list/timeline, and fix a video link tonight.
My first year of using Virtual Santa and sequenced Santa Symphonies look like they're a big hit. I can see kids frantically waving at the window when they see him.
Good luck to you all for a successful season!

Link to comment
Share on other sites

We quietly lit it all up on Friday night, made some changes on Saturday and finished programming a 3rd song on Saturday went to bed early slept hard for 4 hours and dreamed about the sequence editor for the rest of the night (talk about some serious nightmares) for the rest of the night (no more programming right for 6 hours straight and then going straight to bed). Went out on Sunday in the rain and wind and Fixed/added a couple of items and reprogrammed for the evening's show. Starting to get more people coming through, probably had 20-30 on Sunday (not bad considering we live out in the sticks with no advertising). we did have some family stop by from out of town on Sunday night that were real impressed. I was in bed and sawing logs before 8pm last night and I and still tired and sore today.

Lovin' the life....this is what we plan all year for :P

Link to comment
Share on other sites

Tried something new this year with what should have been a nice get together for the kids at my sons school... if more then 6 kids in total would have showed up. We had Santa here for the kids to sit on his lap and hot chocolate, cookies, and candy canes and pencils for the kids. wont be doing that again. Started lights night before thanksgiving (night of party). Have had decent traffic so far. 17 songs programmed this year and added arches over driveway.

Link to comment
Share on other sites

All was going well......Till I got home tonight and the show starts....and one of the CCR's is wigging out, turns out the power supply is shot. Opened a ticket and waiting to here back. Other than that all is still going well.

Link to comment
Share on other sites

JoeKinne wrote:

All was going well......Till I got home tonight and the show starts....and one of the CCR's is wigging out, turns out the power supply is shot. Opened a ticket and waiting to here back. Other than that all is still going well.

I am beginning to think they either got a bad batch or they were not meant to be outside (even in a weatherproof box) as I have had one go out and seen lots of posts about others that have gone out...

my CCR tree is down until I get the replacement...(also got a ticket in and they replied that one will be sent out)
Link to comment
Share on other sites

JoeKinne wrote:

Does you have any idea on the replacement time or if there is any issues with using a "Non LOR" 12v power supply?:(

they did not mention a time frame...but I know they are BUSY!!!

I don't see any reason you could not use a replacement..I know several have bought a larger (amps) power supply to power moer than one controller so as to take up less space in their enclosure...I have 6 units in my enclosure so was thinking of getting one power supply for all 6...but did not have time to try and find one...


Attached files 286094=15843-ccr enclosure collage.jpg
Link to comment
Share on other sites

Thursday Night after I connected the last snowflake to the controller...I stood back listened to a song.... and thought....Hmmmm it needs something

So Friday I went to K-Mart and Lowes and purchased as many LED/Incans that I could muster and rewired my 4 big trees to be 4 colors per tree, before it was one color per tree, I got that done by late Friday Night, started re-sequencing songs to match the new layout. I had to "Up The AMPS" on one of my circuit breakers to handle the new load, love the Kill-A-Watt meter, everybody who does this should own one.

Now it's Saturday afternoon I have 6 songs "fixed" trees look great, non of that...is that carbon burning I smell because of a over heating breaker. things are looking great, I got the 20ft inflatable snowman tethered every which way you can + my 12ft Santa Claus is strapped in for the winter

Saturday night, here come the cars. I'm in the yard wearing one of those LED flashlight headbands looking for a bad connector and this guy asks, "is this all it does?"

so I turned off my flashlight and gave up for the night

Sunday was fine tuning day, added 12 more "fixed songs"

Then tonight lots of cars, people standing outside with their car windows down listening to the show and I sat here thinking of what I'm going to do for next years show

Link to comment
Share on other sites

jimswinder wrote:

JoeKinne wrote:
Does you have any idea on the replacement time or if there is any issues with using a "Non LOR" 12v power supply?:(

they did not mention a time frame...but I know they are BUSY!!!
just got a notice form USPS that my power supply will ship tomorrow...
Link to comment
Share on other sites

Not only my first weekend but my first time with a LOR controller. It went great. I live in the country so I do not expect loads of cars but a few have stopped to watch. The neighbors love the lights.:)

Link to comment
Share on other sites

Part of a green string on the roof went out. Wierd, it's only about the last 20 bulbs.

1 green netlight bit the dust
1 blue netlight bit the dust

1 white string on controller #3 stopped dimming the first night

1 green string on controller #3 stopped dimming after the 3rd show

1 white string on Controller #2 stopped dimming last night.

No one notices but me, so things are going well.

Link to comment
Share on other sites

David Rise wrote:

Part of a green string on the roof went out. Wierd, it's only about the last 20 bulbs.

1 green netlight bit the dust
1 blue netlight bit the dust

1 white string on controller #3 stopped dimming the first night

1 green string on controller #3 stopped dimming after the 3rd show

1 white string on Controller #2 stopped dimming last night.

No one notices but me, so things are going well.

the lights that are not dimming are they new LED's? if so you need to add a snubber,

if you have a "night light" with the single 4 or 7 watt incan C7 bulb that works too
just plug the light into the beginning of your light string that doesn't fade/dim
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...