Jump to content

First night


Wayne K
 Share

Recommended Posts

After about 10 days of putting everything up thru the wind, cold and rain. The first show went off pretty well tonight. Only had a couple of hickups. First one was a rain shower about 1/2 hour after show started and tripped 1 gfi. The other was a timing problem towards the end when I go from animation to static. I had a half hour over lap that I did not catch. So my animation music was playing at the same time my static music was playing. Not a major deal, but was probably confusing if you were trying to listen to it.
Did everyone elses first night go ok? Or did you have problems?
Wayne

Link to comment
Share on other sites

Last night was first night. 3rd year with lots of new show elements and pleased that everything ran about 99.9% perfect. Have to sort out a twinkle/shimmer issue on one channel in one sequence tomorrow, but other that that pretty happy. Steady traffic so far.

Link to comment
Share on other sites

Everything was great. I had one small problem: I had assigned the wrong channel to one string on the roof, so it was coming on too often. Fixed that in all sequences, and now everything is great. My wife told me that I needed more lights in one spot of the yard, so I added some net lights I had and some lights on the railing. Now everyone is happy!

Link to comment
Share on other sites

Thursday night light-up, most things went ok but didn't get to finish all the Green lights on the Mega Tree and haven't had a chance since.. Will try and do that one afternoon this week.. pretty good overall..

Link to comment
Share on other sites

George Simmons

First night, Thanksgiving, was thoroughly forgettable. Actually, I hope I never DO forget it because I wasn't ready, and I don't intend to EVER let that happen again, even if I have to start setup in September. People on the street probably didn't notice, but there were errors all over the yard and I was ready to pull the plug.

But to LOR's credit, there wasn't a single hardware or software issue. (Nor have I had a significant one in four years now.) Every screw-up, every single one, was operator error.

Starting Friday night though, everything has run like it's supposed to. It's so beautiful to sit back and watch Zara Radio fade out at 5:29:55 and LOR fire up the welcome announcement sequence at 5:30:00...

Link to comment
Share on other sites

George Simmons wrote:

First night, Thanksgiving, was thoroughly forgettable. Actually, I hope I never DO forget it because I wasn't ready, and I don't intend to EVER let that happen again, even if I have to start setup in September. People on the street probably didn't notice, but there were errors all over the yard and I was ready to pull the plug.

But to LOR's credit, there wasn't a single hardware or software issue. (Nor have I had a significant one in four years now.) Every screw-up, every single one, was operator error.

Starting Friday night though, everything has run like it's supposed to. It's so beautiful to sit back and watch Zara Radio fade out at 5:29:55 and LOR fire up the welcome announcement sequence at 5:30:00...

But since Friday it has run like it's supposed to

George, your problems of Thanksgiving night sound like I could have written your post. I had lots of programming errors---several strings to the wrong channel---strings plugged in incorrectly---needed more lights in one area---etc. Got most of them corrected on Friday, but still need to do some tweeking with the sequences.

Like you, I will never let this happen again. It was very stressful. I have a son who is my best critic. He can pick out problems even faster and better than I can. He sits out in his car and watches and calls me to tell me the problems I haven't seen. Of course he doesn't help fix them! Oh well.

Another similarity: no LOR issues of any kind! Just pilot error.
Link to comment
Share on other sites

I was able to get everything up and running yesterday afternoon around 2:00 PM. Weather has been bad this week and I lost 2 days to Rain.
This is my second year with 96 channels and the one thing I will do differently next year, make sure I do a better job of documenting power cord cord/controller/objects.
LOR worked without a hitch and I was able to control the hardware utility with my iPad this year which made testing go very quickly.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...