Jump to content

Help, computer not doing something???


Guest guest
 Share

Recommended Posts

Show cannot be enabled because of an error. Open of serial port has failed

Error: (8002) Invalid port number
While: Executing Port Open Property
Trace: Init Light-O-Rama port/MSComm

Show was working fine for a few days now. I disabled show to use the sequence editor for a new song. Still working fine. hen I closed LOR and enabled shows but only got this error box thing. What do I do??

Link to comment
Share on other sites

I had the same problem.

First, check your connection to your serial port/usb port. Make sure the cable isn't loose. Second, right click on the light bulb and make sure your shows DO NOT START AT STARTUP. Then, reboot your computer and manually enable shows.

Link to comment
Share on other sites

Tryed to reboot with no luck. Plugged the usb into differant places. My cable modem is plugged into usb, maybe try that one next. Did not upgrade from 1.5.0(?) With the hardware utility open, I show a comm4 port error. Seems to be my computer, and that is where I get lost. Is there a driver or something to reinstall?

Link to comment
Share on other sites

Got it. the USB to serial adapter thing behind the computer desk got knocked loose. (I have 2 kittens here:X) Made sure it was tight and the show started just fine. Thank you for the super fast help. you guys are great.

Link to comment
Share on other sites

I tryed the tape. But the cats seem to find there way out after a bit. Oh wait, tape the USB thing, that will work better, wont it?

Thanks again

Scott

Link to comment
Share on other sites

EAB wrote:

LOL!!! Yeah, PETA would love it if you avoid taping the cats... :)


I happen to be a member of PETA (People Eating Tasty Animals) and I really don't think would mind taping your cats.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...