Jump to content

Video Projection Help!


10jeater
 Share

Recommended Posts

Hello Everyone,

I was hoping someone could help me with a solution.

This year is my first year using rear projection.

My problem is I have everything set up in LOR correctly, but when I hook my laptop into the projector - no signal. :)

When I use another monitor, it works fine. I play the sequence and the video comes up on Monitor 2 - full screen.

When I take the same VGA cord and hook it up to the projector - no signal.

I have it on the right input on the projector and have tried 2 projectors with no luck.

One projector says video not supported. It is a recent projector - last year's model.

Any ideas would be much appreciated. Do I need to change monitor setting colors on monitor 2 for the projector to work?

Link to comment
Share on other sites

Power down the laptop with the projector connected and powered on. Turn on laptop. Sometimes laptops will see the need to use that external vga port and will configure it during startup. I've also had times where I've had to use a hotkey combination to send a signal out the external vga port.

Link to comment
Share on other sites

Set your video resolution lower for the secondary display, like 1024by 768 or 800 by 400. Some projector can't do higher resolutions. hook up your external monitor to make the change then reconnect to the projector.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...