Jump to content

Sequence editor files not accessible in show builder


Ted W
 Share

Recommended Posts

OK, my lights are up and running, some issues, but all fixable. Now it is time to build the shows. My files are saved in the sequence editor. I created a folder within the sequence editor to put my version of each sequence so could keep them straight. When I go into the show builder, I cann see and select the files in the sequence editor, but not the folder I created with all my finished work. Cannot seem to move them in or out.



Need help

Link to comment
Share on other sites

If you are using the Simple Show Builder, then your sequence files need to be in your default sequence folder. Saving them in another location, for the SSB, won't work.

You would need to either use the regular Show Editor (and the Show Scheduler to schedule the shows) or move/copy the sequences back to the default sequence directory to create the shows in the SSB.

Link to comment
Share on other sites

Ted, Don is right, the SSB can be directed into any other folder other than "Sequences".

A simple way to "keep everything straight", is to name the finished files with something that will allow them to stand out in your sequence list, allowing you to find them easily. I name all my finished works with 2011_SHOW_FINAL_" so it would look like "2011_SHOW_FINAL_Disney-LuminAria.lms" Add something to the title of your saved sequences so you know those are what you want to use in your show.. just an idea..

Link to comment
Share on other sites

Also about the Simple Show Builder: Note the radio buttons at the bottom of the sequence list - "16 Channels", "32 Channels", and "All Sequences". If the sequences you're expecting aren't showing up in the list, try clicking "All Sequences".

Link to comment
Share on other sites

johnhenderson2007

i have saved sequences ssb and can not find them even when i click on all files, where could they be?i am also having trouble linking mp3 downloads to the sequences, any suggestions? 2nd year using lightorama (newbie) and not a computer language person:(

Link to comment
Share on other sites

The Simple Show Builder only sees sequences that are in the default sequences folder.

Try this as a test: Open up the Sequence Editor. Create a new musical sequence. It doesn't matter what channels you give it, and you don't have to make it actually flash lights or anything like that; just start a quick new sequence. Save it. When you save it, do NOT change the directory you're saving it to; just type in a name and click "Save".

Then open up the Simple Show Builder, and click on "All Files". Is your new sequence listed?

If it is, then the problem is probably that your real sequences are not stored in the same directory.

Link to comment
Share on other sites

johnhenderson2007

that did it, had them stored in the wrong file. thanks a million, the show is up and running (thanks to Light-0-Rama)maybe this year i will get some on video.

Link to comment
Share on other sites

TJ Hvasta wrote:

Ted, Don is right, the SSB can be directed into any other folder other than "Sequences".


gggrrrrr!! I KNOW I typed "can't be directed to any other folder.." ..dont know how I didnt see it and fix it.. must be that dreaded auto-correct! :D Thanks Bob!
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...