Jump to content

show editor


Guest guest
 Share

Recommended Posts

i was looking at Don's tutorial on the schedule editor. My problem is i dont have the LOR lightbulb icon down in the lower right corner near the time. His tutiorial states i must click the enable shows.

I have always gone to the start menu-programs-LOR and clicke don what i was trying to do.

how can i fix this?????

Link to comment
Share on other sites

toddlwitte wrote:

i was looking at Don's tutorial on the schedule editor. My problem is i dont have the LOR lightbulb icon down in the lower right corner near the time. His tutiorial states i must click the enable shows.

I have always gone to the start menu-programs-LOR and clicke don what i was trying to do.

how can i fix this?????


Start -> Program Files -> Light-O-Rama -> LOR Control Panel.

If you don't have it, navigate to the Light-O-Rama directory (default is c:program fileslight-o-rama) and start "LORTray.exe"
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...