Jump to content

NewB,,lost audio file ....


Guest guest
 Share

Recommended Posts

Hello from Southern California.... I am a newb to the LOR family and need help. I had saved 1 music show in my file on the sequence editor and went on to do 3 others. Upon my return to song #1 the animation comes up but it says my song is gone...and its in my music libary, thats the first place I checked......I have the audio for the rest of my songs but this one comes up error...any ideas????

Is there a way to just add the song to the animation sequence and go from there...its over a 4 minute song....any help would is welcomed....




Attached files 87254=5263-LOR.gif

Link to comment
Share on other sites

I don't have LOR in front of me, but under the edit menu is an item called "select audio file" or something to that order where you can re-specify the location of your music file.

-Tim

Link to comment
Share on other sites

EDIT/AUDIOFILE



blues911 wrote:

Hello from Southern California.... I am a newb to the LOR family and need help. I had saved 1 music show in my file on the sequence editor and went on to do 3 others. Upon my return to song #1 the animation comes up but it says my song is gone...and its in my music libary, thats the first place I checked......I have the audio for the rest of my songs but this one comes up error...any ideas????

Is there a way to just add the song to the animation sequence and go from there...its over a 4 minute song....any help would is welcomed....


Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...