Jump to content

firmware upgrade


Guest guest
 Share

Recommended Posts

I know this has been somewhat discussed in the recent passed few days. But I am a simple person who needs simple straightforward answers. Question: What exactly is the firmware upgrade and does it need to be done?

Link to comment
Share on other sites

jeff wrote:

I know this has been somewhat discussed in the recent passed few days. But I am a simple person who needs simple straightforward answers. Question: What exactly is the firmware upgrade and does it need to be done?


Can you tell us more about your configuration?

What boards do you have? (Green/Blue?)
How many do you have?
Are you using *ANY* LED lights?
What version of the Hardware Utility are you running?
Link to comment
Share on other sites

jeff wrote:

I know this has been somewhat discussed in the recent passed few days. But I am a simple person who needs simple straightforward answers. Question: What exactly is the firmware upgrade and does it need to be done?

If you are not using LED lights you do not need the upgrade. If you are using LEDs and you notice a slight flicker at the start of a fade (at about 20% intensity) and that flicker has to be elminated then you need the upgrade.
Link to comment
Share on other sites

Don,

I have two green and one blue 16 channel controllers. No LEDs are being used. I don't know what is meant by hardware utility.

Also will the green and blue boards operate together without problems? Is this upgrade something that should be done anyway?

Link to comment
Share on other sites

jeff wrote:

Don,

I have two green and one blue 16 channel controllers. No LEDs are being used. I don't know what is meant by hardware utility.

Also will the green and blue boards operate together without problems? Is this upgrade something that should be done anyway?


According to Dan, since you are not using LED's, you do not need to upgrade the firmware.

The blue and green boards will work fine together.
Link to comment
Share on other sites

I went ahead and upgraded my firmware even though I do not use LED's yet. I was running ver. 2.0...... I think the upgrade is ver 4.01.... Was there a 3?????

Link to comment
Share on other sites

Scott Loftus wrote:

I went ahead and upgraded my firmware even though I do not use LED's yet. I was running ver. 2.0...... I think the upgrade is ver 4.01.... Was there a 3?????

I'm about 95% sure there was not.
Link to comment
Share on other sites

Don wrote:

Scott Loftus wrote:
I went ahead and upgraded my firmware even though I do not use LED's yet. I was running ver. 2.0...... I think the upgrade is ver 4.01.... Was there a 3?????

I'm about 95% sure there was not.

Don is correct about the 95%..... I think that only about 5% of the CTB16s were shipped with 3.0....
Link to comment
Share on other sites

LightORama wrote:

Don is correct about the 95%..... I think that only about 5% of the CTB16s were shipped with 3.0....

Whoa .. there was a 3.0? And I missed it? I must be slipping.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...