Jump to content
Light-O-Rama Forums

Demo


Caleb Linburg

Recommended Posts

Today I opened the Sequence editor and it asked me to put in my licence key because I was on demo. I have the Basic + software suite and this is the second time it switched me over to demo. Does anyone know how to stop this from happening again?

Attached files 239618=13054-Capturelor.JPG

Link to comment
Share on other sites

well I'm not 100% sure but maybe try and registering it on line. it should have a validation number somewhere.
and if it is the demo click the box that says don't show this message again

Link to comment
Share on other sites

I am using version 2.9.4 and I have not made any hardware changes. I am running vista and I have had issues with LOR things being compatible so maybe that is part of the problem.

Link to comment
Share on other sites

What compatibility issues are you referring to?

Also, do you perhaps have some sort of registry cleanup tool that runs periodically on your computer?

Link to comment
Share on other sites

I dont have a regristry cleanup tool that i know of but i will check my virus programs for that. The compatibility issue was needing the computer to be on 16 bit to work with the sequence editor and i need drivers for everything i plug in to my computer.

Link to comment
Share on other sites

Caleb Linburg wrote:

I dont have a regristry cleanup tool that i know of but i will check my virus programs for that. The compatibility issue was needing the computer to be on 16 bit to work with the sequence editor and i need drivers for everything i plug in to my computer.


16 bit?!?!?! How old is your computer?

Do you mean 32 or 64 bit? I run Win7 in 64 bit mode and have no problems with the software.
Link to comment
Share on other sites

Hi there,

16 bit on the menu you are showing in the screen shot is the color depth of your graphics card/chip, not what the operating system is running.

It looks like with that problem you are having is with your graphics card/processing of images, not the running of the software in windows per se. It would not have anything to do with the registration of LOR software.

32 bit is what most computers a couple years older and more. Most new computers today are 64 bit.

32 bit computers have a limitation on how much RAM/memory can be addressed, aprox 3.5 GB and with a 64 bit system, you can run a lot more memory, depending on the capability of the hardware.

To run 64 bit, you have to have a CPU/Motherboard/RAM that will run 64 bit, and also an operating system (OS) that is 64 bit.

Have you checked for the latest Intel video updates for your computer. I would make sure your graphics card has the latest video drivers. Go to the manufacturer of your computer and find the latest video driver. Download and install it.

You can also go to the Intel website, if you know the Intel graphics chipset, and find the latest driver there also. The problem with that is that the Intel site is not easy to find drivers and it is hard to sometimes figure out the chipset on your system.

I did not mean to hijack this thread, I just wanted to help explain the 16 bit graphics issue, versus a 32 or 64 bit operating system. They are not in any way related. The higher the bit of the graphics mode, the more colors you can display.

As far as your other issues, I will let the LOR pros around here help you.

Link to comment
Share on other sites

I assume that the 16 bit stuff is one of the workarounds for the problem described here:

http://lightorama.mywowbb.com/forum90/22934.html

I doubt that it has anything to do with the issue at hand.

If this keeps happening, could you please send me (bob@lightorama.com) an email about it? I am not sure how to fix it, but we can definitely at least try to collect some information to try to narrow down what the problem might be.

In the email, please clearly reference this thread, because sometimes I am not sure which issue people who send me emails are referring to.

Thanks.

Link to comment
Share on other sites

×
×
  • Create New...