Jump to content
Light-O-Rama Forums

Communication


Ron Amedee

Recommended Posts

Hi everyone

Received my LOR1602W starter package on friday Jan. 7 2011. Up and running 2 hours later ! Had an LSU football party at the house and wanted to WOW the guest on the gazebo since it was a night game. I had downloaded and sequenced 5 songs on 16 channels...took a day a piece. That went off without a hitch.

Shut down the show and ran the hardware utility to just run the slider function at 50 per cent for mood lighting and get a cannot connect to port: in use. The LOR show was disabled and still can not get the hardware utility to work in test or anything. I can enable shows and everything runs fine.

As i will be using my controller year round as mood lighting i really would like to just run an all on at 50 percent without having to write a seqence. It would be nice to be able to fade up or downdepending on conditions.



Thanks

Link to comment
Share on other sites

only one program can be in use at a time, disable the shows then refresh the com port on the hardware utility. if you still get the error unplug the usb cord from the computer then reinsert all should fine at that point.

just make sure before you open the hardware utility the lor bulb next to the clock is red

Link to comment
Share on other sites

Thanks will try that, Thought i had already but will try again. Device manager threw the controller on comm 20 for some reason. Will try with my Keyspan USB HS adapter i can force it to any port.

Link to comment
Share on other sites

cmoore60 wrote:

Hardware utility will not recognize a comm port about like 14. I may be wrong on the exact number there. But I know 20 is not obtainable with the hardware utility.

Chuck


Yes that would be the problem. The hardware utility can not go higher than 16... The sequence editor can go higher.

You should be able to change the port number to a lower value in the device manager.

Dan
Link to comment
Share on other sites

Anyone else have this problem... Open device manager..click on hardware..select com ports..Find USB device..Click properties...Change port to one that is unused...Below comm 14 and BAMM !!! Thanks for the help !!!!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...