Jump to content
Light-O-Rama Forums

LOR


Guest guest

Recommended Posts

txstraitfan4 wrote:

i just cant get the dame thing programed in or to work right


You need to explain what you have done so far and what you need help with. It would help to be specific.

We need details. :]

Michael B
Link to comment
Share on other sites

txstraitfan4 wrote:

i just cant get the "LOR" thing programed in or to work right


First of all, it's got a name. Second of all, it's got instructions.

I don't mean to sound rude but you've made 2 different posts (with the same problem) and with what little you have explained, I don't think anybody will be of any help until you can better explain what you have already done and what you are trying to do next.

My first suggestion (as Don as mentioned in the other post you created) is

READ THE INSTRUCTIONS PLEASE!!!

Then, you will be able to better understand LOR and what to do. And only then will we be able to help you out.

(Don, first, is the red LED light constantly on or blinking on your disposal? :laughing:)

Hope that helped,

Tom
Link to comment
Share on other sites

Don wrote:

Santas Helper wrote:
(Don, first, is the red LED light constantly on or blinking on your disposal? :laughing:)

Blinking. (Meaning it no worky!)



:laughing: Sorry Don, can't help ya. Please go buy a new one.

Glad to be of help :].

Tom
Link to comment
Share on other sites

txstraitfan4 wrote:

i went to the steps and it semes to work but one ting is wrong it still disabled can u give me an idea what could be wrong.


What could be wrong? Well from the information you've given us:

1) you could have not programmed a sequence at all. You need to program a sequence for LOR to do anything.

2) You could have improper com-port settings.

3) You might not have things plugged in.

4) You might be using a bad cable between the computer and the LOR box

5) You might not have a schedule programmed.

6) You might not have the computer turned on.

7) You don't have electricity in the outlet your LOR box is plugged in to.

8) etc.

YOU NEED TO GIVE US MORE INFORMATION! "I followed the steps and it seems to work but it still doesn't work" is not going to give us enough info to help you (nor does it even make sense).

Tell us "step by step", as if you were explaining to a small child, what you've tried, and EXACTLY what is not working. Don't worry about giving us too much information. I promise you, nobody will yell at you for giving us more info than we need.

-Tim
Link to comment
Share on other sites

Dale W. said..........

When you plug (both of the plugs) the controller in, do you have the flashing red lights?

No i dont think so i think what it is i dont have the channels programed in right or something:? i went to the steps but it just doesnt work. i hope this make sence 2 u.







also Michael B be nice:):D to me iam a newbe when it comes to the LOR okay i just need some help. be happy and make your house nice and bright for the Christmas season.

Link to comment
Share on other sites

Seeing the flashing lights would not have anything to do with the channels. It is an indicator that the controller itself has power and is ready to operate. After you plug the controller in, it will have the flashing lights. After you find the unit with your PC, it will burn solid.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...