Jump to content

LOR Sequences not running their full length


crazycoasterider
 Share

Recommended Posts

This is my first year with LOR and I'm still working out all the little kinks. In between shows I play a long (12 minute) musical sequence with Christmas Music and some of the lights on. However, LOR keeps cutting these off to about 4 minutes. Why is it doing this?

Also, how do I make the lights turn off at the end of the show? I know there is a little check box in the show editor to turn the lights off at the end of each sequence but I only want the lights to to turn off at the end of the last one.

Thanks!

Link to comment
Share on other sites

To cause the lights to turn off at the end:

Export your channel config.
Create a new sequence, it only has to be a few seconds long, and can be a blank audio file, or even a single track animation.
Import your channel config.
Leave everything off.
Insert it into the shutdown tab of the show.

As for the lights, if they are steady on, most people actually use a shorter sequence that will loop, and cause the on commands to get resent.. If you are using a 12 minute long audio file that you want to play all the way through, go to your different channels that you want on, and about every minute, set them to 99% intensity, then back up to 100. Nobody will notice, and it will cause new on commands to be sent.. This may not be exactly where your issue is, but it will be a good place to start..

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...