Jump to content

Desktop shows between videos?


morrisonstreet
 Share

Recommended Posts

I believe that this happens if you use full screen mode, and unfortunately I'm not sure that there's anything we can do about it without rewriting the programs to use something other than Windows Media Player. We're telling WMP to play fullscreen, and we're not telling it to leave fullscreen mode. It's doing that of its own volition.

Some things that might mitigate the problem:

Consider not using fullscreen mode, and instead changing the size of the WMP window so that it takes up the large majority of the screen. I think that if you play around with it, you can even get the title bar (which is probably the most inappropriate looking part of the window) mostly offscreen. You can also change your Windows display settings so that the title bar is some relatively innocuous color, such as black.

If you want to keep it in full screen mode, then consider getting rid of the icons on your desktop, hiding your task bar, and changing the display settings so that the desktop background is black.

Link to comment
Share on other sites

Thanks Bob,

I actually submitted a tech ticket for this and heard back from Dan. He said:

"We do plan to have a new feature next year to prevent the desktop from poping up on the screen... Is your projector setup to be on a seperate "monitor" rather than a clone of your desktop. There may be a way to do that so there is nothing on the desktop. Also setting the desktop to a black background and placing as many items as is reasonable into a temp folder will make it better."

My problem is, I'm a Mac user...I only use the PC for my LOR shows. So I'm not very good at figuring out the ins and outs of making stuff work. Every one thing I do on the Mac seems to take 10 on the PC!

So I don't know if there's a way to do what he's suggesting. I did try removing all my icons from the desktop, which included a lot of my LOR files. It screwed up my whole show as the scheduler couldn't find them and wouldn't play. So I guess I'd have to go back and create a whole new show after I move the files. But it still leaves the control panel window open which I can't seem to close once it's in fullscreen mode.

I will try using the smaller window to see if that stops the problem...that's a good idea.

bob wrote:

I believe that this happens if you use full screen mode, and unfortunately I'm not sure that there's anything we can do about it without rewriting the programs to use something other than Windows Media Player. We're telling WMP to play fullscreen, and we're not telling it to leave fullscreen mode. It's doing that of its own volition.

Some things that might mitigate the problem:

Consider not using fullscreen mode, and instead changing the size of the WMP window so that it takes up the large majority of the screen. I think that if you play around with it, you can even get the title bar (which is probably the most inappropriate looking part of the window) mostly offscreen. You can also change your Windows display settings so that the title bar is some relatively innocuous color, such as black.

If you want to keep it in full screen mode, then consider getting rid of the icons on your desktop, hiding your task bar, and changing the display settings so that the desktop background is black.
Link to comment
Share on other sites

If you are using a laptop or your computer supports two displays yo can try making the projector a second display. Then open media player and move it to the projector display (off your normal desktop) If your lucky when LOR opens media player again, it'll remember where it was.

Link to comment
Share on other sites

I wouldn't begin to know how to do that, but I'll take a look!

khawes wrote:

If you are using a laptop or your computer supports two displays yo can try making the projector a second display. Then open media player and move it to the projector display (off your normal desktop) If your lucky when LOR opens media player again, it'll remember where it was.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...