Jump to content

Shows disabled by default


Guest guest
 Share

Recommended Posts

I have the LOR control panel starting up when I boot the computer, but every time I do, the Enable Shows toggle is off. I have hunted through the menus, but can't find the setting to turn them on by default. What am I missing ?



Thanks.



Dave Town

Link to comment
Share on other sites

The theory is, make sure "Enable Shows" and "Launch At Startup" are enabled.

Then, if the computer resets for any reason, it will revert back to it's original state. Don't disable the shows, or unload the LOR control panel, or else it won't work.

You must leave it up and running at all times, with shows enabled.

Link to comment
Share on other sites

Hmmmm...I already had the check box for launch on start up and enable shows checked. Maybe it's being turned off somehow when I go into the schedule or sequence editors ? That's the only thing I can think of. I'll have to try it again at 10:00 when the halloween light show ends. Thanks for the input guys.

D.T.

Link to comment
Share on other sites

Do you leave the control panel running at all times?

And make sure that shows are enabled when you walk away from the PC. This way it's ready to go, should the computer reset.

Link to comment
Share on other sites

Quite welcome.

All, This information has been added to the LOR Wiki.

Remember, you can add information to the Wiki at any time. Simply sign up for a free account and contribute!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...