Jump to content

I've never seen the Tapper Wizard do this before.


Guest guest
 Share

Recommended Posts

I have used the Tapper wizard before but have never had this happen.

What am I doing wrong?

When using the tapper wizard with 'Snap to Existing events' checked within 4 hundredths of a second, and 'Make a particular channel briefly turn on, then turn off, whenever a tap occurs' checked, LOR is not snapping to existing 1/10th of a second events in the song.

Instead, it is putting a new timing event in with the tap along with the toggle to on. (I realy don't want a whole bunch of new timing events inserted in my sequence if I can help it)

Also, deselecting the 'Use a countdown' box, it still counts down. Its like it is ignoring my choices for the Tap wizard.

[shadow=green]help, help, help, help, help, help, help, help, help[/shadow]



Link to comment
Share on other sites

From what I remember there are two things that the tapper wizard does. One is to create new timing events. The other is to turn a channel on and then off. I use it to do the second option described and it works quite well.

What I do is create a "tapping" channel at the bottom. As I'm listening to the music I "tap" and it marks the tapping channel at the location in the music where I clicked tap. This makes it easier when sequencing to know where in the music certain things happen. I learned this technique from a turorial on the LOR site. Check out the tutorial for creating a musical sequence here. http://www.lightorama.com/support.html

Link to comment
Share on other sites

neo8820, Thanks for the response.

I think what I am having the main problem with is that even though I am not using the 'Insert a timing event into the sequence for each tap'.

Instead I have selected 'Make a particular channel briefly turn on, then turn off, whenever a tap occurs'.

In the past this selection along with the 'Snap to existing events' has not added the extra timing events into my musical sequences. This time it has.

It just seems kind of messed up this time. Last year I didn't have this problem. (I don't think I did anyway, it's all kind of a blur now. Blink, Blink.)

I did build a new computer this year and of course installed LOR onto the new computer. Now for the first time the taps are not snaping to the existing events.

Thanks in advance.

Link to comment
Share on other sites

DCook wrote:

Instead I have selected 'Make a particular channel briefly turn on, then turn off, whenever a tap occurs'.

In the past this selection along with the 'Snap to existing events' has not added the extra timing events into my musical sequences. This time it has.



The "snap to existing events" option will only snap to events within the range you set (by default, I think its .04 seconds). If you happen to tap outside of that range (exactly between existing events for instance), it will create a new event, since it doesn't have an existing event within range to snap to.

I've had to go through and clean up a beat channel many times after tapping, deleting the "odd" timings and setting either the event before or after to be the beat event. But check your "snap to" settings, and make sure you haven't set the range too small (it should be as close to 50% of your timing interval as possible, without BEING 50%, or you'll have some beats that'll be assigned to the wrong event). Also, make sure the "how long should each flash be?" setting is the same as your intended timing.
Link to comment
Share on other sites

.06 did the trick. The timing thing was throwing me off because I set my sequence to 10th of a second intervals instead of .06

Whew, I knew I was missing something simple.

I thought I was going nuts.:shock:

Thank you all so much!!!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...