Jump to content

Display Problem: Grid doesn't line up with channels, or grid is blank


Recommended Posts

Starting with version 2.8, some customers have had problems where their sequence grids don't correctly line up with their channel buttons, or where their sequence grids are totally blank. Here is an example screenshot of the grid not lining up with the buttons (there's a blank spot where the top row should be, and the actual top row is next to the second button, not the first button):

attachment.php?id=11605

These problems seem to be related to the computer's graphics card's driver, and seem to occur on Intel Express graphics cards. If you have this problem, and do not have an Intel Express graphics card, please let us know.

If you have this problem, we recommend updating your computer's graphics card's drivers. Typically, you can do this by visiting the website of the card's manufacturer (such as Intel), and searching for updates for the drivers of your specific graphics card.

However, if your computer was built by an OEM reseller, such as Dell or Gateway, they often make their own versions of the graphics card drivers. In this case, you should get the update from their website (for example, from Dell's website), not from the card's manufacturer's website (such as Intel's website), because the OEM reseller's driver might be different than the generic driver from the manufacturer.

If you cannot update your driver, or if doing so does not resolve the issue, some people have had luck working around this issue by trying any one of the following methods:


  • In Windows Vista or Windows 7, disabling advanced Windows themes such as "Windows Aero", and instead using themes like "Windows Basic" or "Windows Classic".



  • Changing the Windows display settings from 32 bit color to 16 bit color.



  • Disabling the "hardware acceleration" display setting for your graphics card. Note, though, that this one might cause the Sequence Editor to perform more slowly than it normally does.

If none of the above methods help, then there is another option, in Light-O-Rama itself (starting with version 2.8.10): The Advanced OpenGL Settings dialog. However, we strongly recommend that you do not use this dialog, except perhaps for investigative purposes, unless all other options (listed above) have failed to resolve the problem.

Details on the Advanced OpenGL Settings dialog can be found in the help file, on the following page:

The Light-O-Rama Software Package / Sequence Editor / The Menu Bar / The Edit Menu / Preference Dialogs / Display Preferences / Advanced OpenGL Settings

An online copy of this help file page, appropriate for the latest version of LOR software, can be found here:

http://www.lightorama.com/help/index.html?advanced_opengl_settings.htm

If none of this resolves the problem, please let us know.

Link to post
Share on other sites
×
×
  • Create New...