Jump to content
Light-O-Rama Forums

I created a problem and fixed it!

Guest guest

Recommended Posts

Ok, a few days ago I hooked up mt ctb-16D controller and it worked! Perfectly on the first try! YAY! Today I pluged it in to just do whatever with it and the thing did not work! The LED lit than blinked than lit than blinked. I was in harware and it found the board along with my ctb-08 and the 08 worked perfectly. Now I was getting really mad/sad/concerned/fustrated while trying to trouble-shoot it! I took out the grounds B/C I had added those without testing it, still no-go. Now I try to update the firmware, the utility gives out an error. Long-Story-Short, I had hit the 'Send Trigger Info to Unit' button in the standalone box. I forgot about that untill I had tried EVERY little setting then as I was flipping tabs in the 'Hardware Utility' I was like DUH! I Deleated the sequence, I really dont know why that would have helped because their WAS NO SEQUENCE LOADED! Well that fixed the problem! So now if you are having problems, just click the clear sequence box to see if you clicked the 'send trigger info to unit', BEFORE you worry about breaking somthing! Now as I think about it, it is kinda funny! :laughing::laughing::laughing::laughing::laughing:

---Daniel L

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...