Jump to content

Search the Community

Showing results for tags 'visualizer'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Forum Discussion
    • Trouble Logging In?
  • Light-O-Rama General Information
    • I want to see more. Then why don't you register?
    • Important Announcements
  • Light-O-Rama General Questions and Answers
    • General LOR Questions
    • Newbies
    • Troubleshooting FAQs
  • LOR Hardware
    • LOR Hardware - General
    • Showtime Pro Commercial Controllers
    • Showtime Pro Residential (DIY/PC) Controllers
    • LOR RGB Devices
    • LOR DMX
    • LOR DIY Kits
    • LOR Components and Accessories
  • LOR Software
    • LOR Software - General
    • E1.31 in LOR Software
    • LOR S5 Software Suite
    • LOR S4 Software Suite
    • LOR S4 Visualizer
    • LOR S4 Pixel Editor
    • LOR S4/S5 SuperStar Sequencer
    • LOR S4 Sequence Editor - How To
    • LOR S2 Software Suite
    • LOR S1 Software Suite
    • Sequence Sharing
  • Open Beta Forums
    • Open Beta General Comments
    • Open Beta Bug Reports
  • The Midway Zone (Not necessarily LOR)
    • Vendor Marketplace
    • General Decorating Questions
    • The Coffee Shop
    • My Christmas Display
    • My Halloween Setup
    • My 4th of July Show
    • Other Holiday Displays
    • Getting around

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Cyberdust


Location


Occupation


Interests


Favorite Decorating Holiday?

  1. I am going to build a matrix that is 75x14 pixels, with an outline of 150 nodes around the edge. I have it set up in XLights, and I can do it in FPP (I am now testing out FPP to see what I should run my show with). I want to control it with a Pixlite 4. It has four outputs, obviously. I want four of the fourteen lines on one, four on another, four on another, then three. But I don't see how I can set this up, because the visualiser only allows 170 pixels per universe. The Pixlite can have pixels spanning multiple universes, but I know the visualiser can't. Is i
  2. I have saved an intensity file and see it in my Sequence Editor. I configured my layout in Pixel Editor with 4 arches and some simple effects. They play back great in Pixel Editor but no way to see them once in SE. Should I be using Visualizer, import that into Pixel Editor and then save Intensity File. I tried this when experimenting but everything went haywire after changing the props in PE. ie I selected arches and changed their attributes. After an hour of troubleshooting I decided to draw the layout in PE. I appreciate any help. Ron
  3. I have been working with LOR Support for a few days on this and feel I am spinning in my wheels. Perhaps you folks can help. I am planning next year's show and am trying to lay out the lighting I want in Visualizer. I want to use CCBs and CCRs. I am using the CCR Draw Wizard for my eaves. There are two strings (50 bulbs each) for each controller. Support says to add +1 or (PLUS ONE) to the second strand and keep the same Unit ID. Visualizer will not let me do this. I get errors about pixels. Support told me to go to the Hardware Utility and choose Dual Mode. I can't do that because I don't h
  4. Hello.. Ive been working on laying out the hole in pixels but when i try to do a test.. creating random effects in SE and play them nothing happens in the visualizer.. is there some setting im missing for the visualizer to display dmx pixels??? any help would be great running 4.2.10 Pro licence
  5. Since one gateway or controller manages power and controls two 50 light sets I figured the box would use one ID. However, when configuring Visualizer it assigns each set with its own Unit ID. My question is does the gateway/controller support two IDs or am I supposed to manually configure the 100 lights to work from one ID on the gateway/controller? At least my configuration is working in SuperStar. I used CCR Wizard to create rooflines and windows. Thanks for any help offered.
  6. I purchased my LOR toys late in the year (November) and by watching the tutorial videos, lots of trial & error, a couple of calls/emails to support and plenty of dumb luck, I was able to pull off 95% of what I had hoped to do. I would like to be a lot better prepared and a whole lot more knowledgeable heading into next year. I would like to understand the software better (particularly programming the Visualizer for RGB), learn to program for DMX and get a better handle on the hardware and controllers. Where can I go to learn more? Are there classes / seminars available? Lot of good in
  7. I created a new visualization file. The file contains DMX, normal LOR devices and Symbols. When I try to load the visualization into SuperStar it errors and does not function correctly. I've attached the visualization file. Software Version 4.2.10. 2015 Visualization.zip
  8. LOR Visualizer is unable to play SE when SE has multiple sequence files open. I presume this is because SE has an option to play one or all sequences and it doesn't know what to do. I would suggest that it should play the currently selected sequence in SE. Regards, Howard
  9. I know there are symbols available, but I think a useful enhancement in the Visualizer and Pixel Editor would be to allow the import of a graphic image and to allow for the graphic to be faded in and out based on channel intensity. So in my case I have a life size dancing santa in my display. Instead of having to draw a "light" representation of him I'd like to add a fixture that is a graphic picture of a santa and let it use that in my preview. Thanks Howard
  10. Using Visualizer 4.2.10. The naming conventions are inconsistent. I created props and let it name everything... When I created my 32 channel mega tree, it used this format: [Mega 1 - DMX Pixels XX] where XX is a zero filled double digit number from 01 to 32. When I created my 8 channel trees, it used this format: [Tree 1 - DMX Pixels X] where X is a single digit from 1 to 8. When I ran the rename wizard, it used this format: [Tree 1 - DMX Pixels #X] where it inserted a number sign and X is a single digit from 1 to 8. It also changed the name of my prop to be [Tree 1 - DMX Pixels] because
  11. I'm having an issue with some (about 8 out of 14) of my songs not syncing up correctly. The difficulty I'm having is that they appear to be synced up perfectly in LOR Visualizer. The lights seem to be firing off about 1-2 seconds too early compared to the music. I've gone through my mp3 files and verified they are at 128Kpbs and at a constant bit rate. It's confusing because almost 1/2 the songs run perfect, and I can't tell what is different about them compared to the ones that aren't working. Any advice you can give is appreciated! My setup: 1 CTB16PCg3 Controller 4 LOR1602Wg3 Controller
  12. We would like the lights to come on at 5;15pm. First show start at 5:30pm. Loop through with 10min breaks Then stop the show at 9pm but still have the lights on till 12am. I run the controller using the uMP3g3. i was hoping i could set it up on a dumb plug in timer like we did our old dumb lights, but im thinking the controller loses it time by power cycling like that? Really dont want to run a PC all the time just for the controller. Any tips to make this happen would be greatly appreciated! Happy Holidays!
  13. I have downloaded LOR 4.3.0 and it looks great. But i open SE all good. I opened VI and loaded my visualizer file that associated with my SE file. Press play in the visualizer and LOR Visualizer error comes up Reboot Required cannot enter simulation mode. Time is running Backwards. . i have shut down the computer. Restarted a few times and same error coming up. Any hellp would be great. thank you
  14. when I select a picture for the visualizer it loads upside down even though it is correctly orientated in my picture folder. I'm using lor 4 software and windows 10. any help would be appreciated.
  15. Thanks for any help. Matrix wizard, jumbotron. start matrix - top left vertical snake CCR pixels W 12 H 25 New/existing fixture - Recommended, checked this box Automatically assigns 12 fixtures - which leads to my problem in the RUN CHANNEL WIZARD I'm using 3 - CCP 100D-pixels. (2 strings 1 controller each) So shouldn't there just be 3 or 6 fixtures? Run Channel Wizard: (fixture CCR 01) start pixel 1 network regular Normal unit ID mode Channel Mode Triples Resolution 50 pixels base unit ID - ( I have assigned in hardware for the CCP strings to be units 4, 5, 6
  16. Ordered my new stuff for this year. 3 - CCP (50X2) strings with controller. License upgrade to 4.2.6 SS license 8_CCR Where do I start Serious - I know I will not have time to learn everything SS can do. What are the easiest steps to create my effect? Looking to create a prop that the matrix wizard sets up (Visualizer) 6 rows of 50 bulbs. All I am after this year is making a few words cross the screen, some pictures perhaps talking faces if I get good. I've been looking at the help files, tutorials, but its pretty easy to start going in circles Visualizer. 1st time I have even set that
  17. Hi All I need some help... I have been spinning my wheels running through the samples with the installer and YouTube tutorials but not seeming to get any closer to the end goal. I have picked up 6 CCP controlers for the main tree which will run 24 strings by 25 pixels. I have also got an additional CCP controler to put a star at the top of the tree. In the Visualizer, i have based the main tree off the sample file "24x25Tree_4RowGlobe.lee" but as i dont have enough lights for the Globe construction i want to run two star Shapes. One at 20 Pixels (Inside Star) and one at 30 Pixels(Outside
  18. Hi DevMike and anyone else that knows the answer to this. I created a 180 Pixel tree for 2811 pixels in Visualizer. It has 16 strings running from ground to top so it'll be edge to center and each string is 50 pixels. I ran the channel wizard and yes, DevMike I pixel packed because I only have 1 e682 controller. I get the attached error when I try and import the real visualization into SuperStar. I ran through the channels for 4 universes each one having starting pixels 1 then 51 then 101 finally 151 before going on to next universe. Then the numbering of the following universes are the same.
  19. I updated to S3 ver 3.12.2 with Superstar and want to use Pixels for a 12 string tree. When I loaded the new Visualizer file to SS (horizontal) it created the grids with the pixels strings at the bottom of the grid. Then when I tried to play one of the SS sequences from last year, it started to control pixels on the pixel tree instead of the original props it was suppose to control. I assumed that SS controls channels by position on the grid so I used the SS DMX Keywords in the comment field of the Visualizer prop screen to position all my original props at the bottom of the grid and the pix
  20. I had to reload my hard drive due to some other problems not related to LOR. I actually used a different hard to reload it, then copied the whole Light-O-Rama directory to the new hard drive. When I open Visualizer and then open the current .LEE file, the picture is there but all the props are gone that I created on the old hard drive. Any idea where they are? Is it a separate file in a different directory? Please help me, I don't want to have to recreate all those props.
  21. For several years I have been running my horizontal Matrix of 12 CCR's through several E1.31 to DMX bridges This all runs fine and I use the Superstar editor and have all my channels set up correctly. Xlights 3 and 4 also run fine with this configuration. I run my matrix from bottom Left. Here is how I set them up for information Purposes. Universe 2 - channel 1 to 150 (bottom strip) - CCR address 9 Universe 2 - channel 161 to 310 (bottom strip) - CCR address a Universe 2 - channel 321 to 470 (bottom strip) - CCR address b Universe 3 - channel 1 to 150 (bottom strip) - CCR address c
  22. Information to report: Report Number: JLM 02 Module: Visualizer Software Version: 4.0.14 OS Version: Windows 7 Home Pro Description: Selecting Visualizer on top and selecting simulation mode when data is being sent results in the visualizer ALWAYS on top when the Control Panel is running. Minimizing the visualizer only result in it bouncing back to the front, preventing any editing and even preventing you from selecting the Play icon in the sequence editor. Repeatability: Select the radio button for the visualizer on top when data is being sent. Select Simulation mode. (open sequencer a
  23. When creating a matrix of DMX smart RGB Pixels in the visualizer, the option to "create the minimum number of fixtures" creates FULL universes of 170 pixels. (The other 2 options are even less desirable). I am trying to create a flag which is 48 X 24 pixels, and is evenly divided into 8 universes of 144 pixels each. (which allows it to be easily split into 4 pieces for storage) In the fixture properties for the universes it creates, the number of pixels is locked and cannot be selected or edited. This is not a problem in the Matrix Wizard of the Preview editor of the Pixel editor - it allo
  24. Bug: Horizontal scrollbar at the bottom of the matrix wizard does not work. Have to stretch the window out horizontally to get to the properties, including the OK button. Version 4.0.14 Verified on 2 different computers. Computer 1: Generic clone desktop, i7-960 processor, 12 Gig RAM, Windows 8.1, 256 Gig SSD + 1 Gig HDD + 4 Gig NAS. Computer 2: Dell Inspiron E1705 laptop, heavily upgraded, T9600 processor, 4 Gig Ram, Windows 8.1, 160 Gig SSD. See Also: Post in Open Beta General Comments regarding Visualizer Matrix Wizard
  25. Report Number:KH01 Module: Visualizer Software Version: 4.0.8 OS Version: MS Windows 8.1 Description: I have two monitors, with the visualizer open on the secondary monitor. When I press the simulation mode (play) button the rendering window opens up in the center of the main monitor. I move the window to my preferred location, and close it. When I open the simulation window again, it once again centers itself on the main monitor. The older visualizer remembered its position. Repeatability: Happens every time I press the simulation mode button regardless of if I close the visual
×
×
  • Create New...