Jump to content

Duckman

Members
  • Content Count

    66
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Duckman

  • Rank
    Member

Profile Information

  • Location
    Ely, Iowa
  • Occupation
    Structural detailer

More About Me

  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    3.1.4
  • License Level
    Advanced

Recent Profile Visitors

344 profile views
  1. I am trying to program a new song and at about the 12 second point of the song if I just listen to just one or two seconds at that point the lights match the song but if I listen from the beginning of the song the lights and beat don't match. Any ideas why? I have version 3.1.4
  2. "I would like a copy sent to nickdmai@gmail.com. "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share". Thanks
  3. The lights that are not working at times are on my arches and it is an entire arch that does not light up for sections of the song but work fine in other parts of the song. It was created in sequence editor.
  4. I have a sequence that some lights do not come on but if I watch it in the visualizer everything looks good. Any ideas why this may be?
  5. When I try to start up my visualizer I get an error. This is what is says. **The network adapter assigned no longer exists on this system, and there are no other adapters to use.** Then if I hit ok I can open my visualizer file but when I hit the play button I get this error. **There is a problem with your selected network adapter. (set up communications: No IP)** Any ideas what it could be? This is the first time I have tried to use it since I started this years show and it worked fine then.
  6. When I try to start up my visualizer I get an error. This is what says. There is a problem with your selected network adapter. (set up communications: No IP) Any ideas what it could be? This is the first time I have got back into it since I started my show this year and it worked fine then. (it is version 3.1.4)
  7. I have thought about getting a bunch if rice to put in the totes with the lights to absorb the moisture.
  8. I get most of mine from Wal-Mart and other big box stores after Christmas for 50% to 75% off
  9. I think I got a little sick just watching that. No way I would ever do that.
  10. Move? Or you could build a hoop out of gray pvc pipe and raise it off the ground that is what I had to do.
  11. Last year I had 80 channels with about 20,000 LED lights all run off one 30 amp circuit.
  12. In sequence editor go to the PLAY pull down menu and there is a PLAY RANGE tab. There are 5 different ways to play it back.
  13. How can one place charge $200 for 1000' of spt-1 wire and another charge $99 for the same thing?
×
×
  • Create New...