Jump to content

nhscott

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nhscott

  • Rank
    New Forum User

Profile Information

  • Occupation
    Defender of the innocent

More About Me

  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    3.11.2
  • License Level
    Advanced
  1. Hi James, I was wondering if I could get a copy as well please. There will be two smiles that will be priceless. Email is lord.gadgetman@gmail.com Thanks
  2. Hi All, I am not sure where to post this so thought I would try here. I was wondering if anyone else is having issues getting a reply from the sales team. I have made a few purchases as for DC controllers and some G3 AC and each time I check the 2 orders I still see the status is blank. I have written to the sales team twice requesting an ( any )update and have had no reply over the last few weeks. I even copied support@ on the last email in case there was an issue with the sales email. Any idea how I can get some service or response from sales, as phone is not really an option given the
  3. Thanks for the Aus comparison. Yeah I think it most likely just a bad batch but thought I would check. Cheers Nick
  4. Hi, Sorry for the lingo. Soak test just means to plug them in and run some patterns through them for 12-24 hrs. No water involved
  5. Thanks for the suggestion. I opened another help desk ticket yesterday. My feeling is that it might be a bad batch of supplies, and with the much higher input voltage they just cant cope. Most likely components out of working voltage tolerance. Thought I would put it out there and see if anyone else is having the same issue.
  6. Hi All, I recently received 13 new CCR's. In doing my soak test I have now had 2 power packs fail on me Being from Down under these power supplys are being fed by 240V AC rather than 110V that most of you would be using. Just wondering if anyone else has experienced these power packs failing or if just Murphy come to stay with me for a while? Feed in power is very clean and stable from a large UPS. Thanks Nick
  7. Hi ainsworth, thanks for the tips. I checked the specs and I am using usb2 ports on the laptop. I also set the rs485 links to faster network speed but that didn't make any difference that I could see. I had wondered about the channels per network. I read that 900 channels to a network (6 ccrs), but leaves little room. Guess I will need to order another 485 controller. Hadn't thought through the graphics issue. No animator but did have sequence screen running. Might try running it all on something with a little more grunt all round I.e gpu, cpu, mem and see if that helps things. I would ha
  8. Hi all, I am not sure where to post this one but as it started with adding CCR's I thought I would start here. I have recently added 12 ccr's to my setup and can see all the controllers for the CCR's from the S2 2.9.4 no probs. They are configured on two networks with a rs485 interfaces on each with 6 ccr's. There are no other controllers on these networks. CCR controller firmware is 1.06. I wrote a simple 20 sec sequence using the controller macro functionto have 4 on 2 off chase from one end to the other in 7 colors. The two problems I am having are: 1. When I start the sequence playba
  9. Yes, I too am starting to get a little worried about when we will see it. With the superstar software no longer available from the site because of its new LOR ownership and 12 new CCR's waiting for instructions I am not sure how to move forward. Fingers crossed I guess
×
×
  • Create New...