Jump to content

sysco

Members
  • Content Count

    397
  • Joined

  • Last visited

  • Days Won

    7

Posts posted by sysco

  1. James  i would like a copy please

     I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share. my email is b.melanson@ns.sympatico.ca

  2. Well Merry Christmas  to everyone and a special shout out to all the ones who keep this forum going and to those who help when trouble arrives man you guys are greatly appreciated i can't say enough other than thank you thank you keep on helping  

    • Like 3
    • Thanks 3
  3. run it through audacity as a 128 constant bit rate  this is what lor uses  when you purchases their sequence with media file  check to make sure your config is right and check that you have exported all macros  it will ask you that when you go to export to sequencer editor  click on the music icon click on properties click on details it will tell you if it is   128 Good luck  

  4. 1 hour ago, TheDucks said:

    Any possibility you have Mixed in 5V strings on a 12V controller?

    Or you mixed up the  + and - wires to the string.

    I don't have any 5v strings all 12 v  the pig tails were not changed, last year  was the first year for pixel tree it worked fine  just hooked up the lights that's what happened  thank  you 

  5. Thank You  to all those who replied you guys are an asset to the lor community it does play ok outside so far????  now i have a problem with the 16 pixie controller  it blew five fuses # 1, #3 ,#4 .# 7  #8 ON the first bank 1-- 8 this is odd why the others in bank one not blow as well   Bank 9-16 All working fine  trouble trouble follows me  ha ha will work on it tomorrow sent a ticket to lor did every thing they suggested  wires, power supplies, put in new fuses  powered every thing up  tested  the  board same thing did not blow any fuses lights would not come on ????

  6. On 11/27/2020 at 4:06 PM, PhilMassey said:

    You show two graphic adaptors in your list. The Intel is the on motherboard video chipset. Usually fairly mediocre speed.

    Are you sure that is disabled in the Bios or UEFI and you are actually running on the much faster Nvidia add in card.

    Phil  it is running on the faster one   thank  you Blair 

  7. below are my specs:

     

    Intel® Core™ i7-9700 CPU @ 3.00GHz

    GRAPHICS
     

    Intel® UHD Graphics 630

     

    NVIDIA GeForce GTX 1660 Ti

    AUDIO
     

    NVIDIA High Definition Audio

     

    Intel® Display Audio

     

    Realtek Audio

     

    NVIDIA Virtual Audio Device (Wave Extensible) (WDM)

     

    THX Spatial - Synapse

    NETWORKING AND I/O
     

    Qualcomm QCA9377 802.11ac Wireless Adapter

     

    Killer E2400 Gigabit Ethernet Controller

    MEMORY
     

    16 GB

    STORAGE
     

    KXG60ZNV256G NVMe TOSHIBA 256GB

     

    ST1000DM010-2EP102

  8. What would cause the bar in the sequencer editor to lag way behind and freeze throwing the whole  sequence  off making unplayable  tried reinstall of S4.4.4  , HIT repair ,unload light o rama nothing is working, made up new sequences still the same need some help   i'm lost any ideas  thank you Blair 

  9. anyone have this sequence looking for sequence for singing faces and tree would you have one to share  I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share.  please send to melanson104@hotmail.com   thank you 

  10. James  looking for sequence for singing faces and tree would you have one to share  I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share.  please send to melanson104@hotmail.com   thank you 

×
×
  • Create New...