Jump to content

gizmomkr

Members
  • Content Count

    467
  • Joined

  • Last visited

Everything posted by gizmomkr

  1. This has been an enlightening thread for me... I'm a network guy. Very tech savvy. I deal with routers, switches, all kinds of low voltage stuff. I have built a couple RasPie projects - I never thought this hobby would stump me. Heck, I did a lot of lighting for Stage / show with DMX. Been on LOR for 3 or 4 years. Pixels have kicked my a$$. I came upon this because I had same symptom of Pixels not working. I THINK I have good info now to fix mine.... Does this look right : 1. For Pixel Editor to control lights, I MUST have enhanced lor Protocol enabled. 2. My Gen2 PCKi
  2. I added a 180 degree pixel ribbon tree this year. I don't have nearly enough time to sequence, so I bought some pre-made sequences for the tree that I will paste into my existing work. My question / Problem is : the sequences I bought are made for 50 pixel CCR/CCB. My strings are 100 pixels. Initially I thought I could use the resolution setting on the Pixie16 to make everything 1-to-2 but I see resolution is only supported for 50 pixel strings, so I cant use that. Now I'm thinking I can copy & shift to accomplish the same thing in the sequence editor, but I feel like I'm doing t
  3. Not sure if the Pixcon and the pixi have the same max current rating, but I know I have the Pixie 16 and its got 4a fuses. According to my math ws2811 100 pixels at full would be 5a. You could lower the max intensity or inject additional power. I don't know what the spec is on the serial port speed of the G3-MP3
  4. Your post is very timely JR. I have been around LOR a while , (and DMX for a long time before that) so I'm familiar with channels and start addresses , but I too struggle interpreting what I'm reading about the controller setup. I wanted to add a 180 degree tree this year, and I thought 50 pixels / string looked a little rough, so I ordered 100 pixel ws2811 strings and a Pixie 16 . I just started soldering connectors onto my strings last night, and I was successful in getting all 100 pixels working via HU. I am stuck at the moment wondering how / IF this will work if I buy a pre-made
  5. I did a custom order. I wanted 11 feet high, and I wanted 100 pixels. I got these strips, just a bit shorter. https://www.aliexpress.com/store/product/addressable-5m-30LEDs-m-DC5V-WS2812B-led-pixel-strip-waterproof-in-silicon-tube-with-30pixels-M/701799_32371472981.html?spm=2114.12010612.0.0.3efcf4a6TzHu8J 7.36 watts / meter @ 3.4 meters is just a hair over 5 amps. I had already planned to inject power at both ends. I could totally bypass the 5v out from the pixie. I was debating cutting a notch in the strips 22 pixels from the end - or just leaving the strip whole and send
  6. I'm trying to work in a Pixel/Ribbon tree this year, but I have very little time to sequence. I have a Pixie 16 & (16) 11ft (roughly) 100 pixel strips. My plan was to make a 180 degree (almost flat) tree; So I will NOT be folding the strips in half. It appears that I must use a 1-1 resolution setting for the controller since my strips are 100 pixels not 50. I had originally thought I would re-use my old sequences from last years show by purchasing a handful of pre-made sequences of the same song that already had Ribbon trees. Then I would just copy the new tree channels
  7. My company started installing HikVision many years ago, so after a couple of years seeing them (and some other brands) in action, when I decided to do an install at our home, I bought the HikVision NVR and a couple of assorted cameras. ONVIF is the standard for IP CCTV, so If you get camera and NVR that talk onvif, you can mix and match. ( Motion detection trigger is easiest when brands match ) I tried HDView, HOSAFE, and HikVision cameras. They all work fine. Day/Night shutter broke on 1 Hosafe after about a year, but 4 others still fine and for what they cost 2MegaPixel POE for 40.00 -
  8. I have been on hiatus from LOR for about 2 years... Work, Life, Moved to new house... I wanted to do some pixels this year, so I went to see what had evolved from the old CCR / CCB's. I see the Pixie 4/8/16 and the PixCon (funny I actually ordered a SanDevices Artnet / Pixel controller kit right before I got distracted from the hobby - Its still in pieces) I see the PixiCon in the store, but I don't see the Pixie 4/8/16 but I saw someone post about a pixie, so they apparently got sold at some point. Is or will the Pixie series be available for purchase ? Or was the product line conde
  9. The concept is quite common in stage / production. Socapex connectors are used to feed 6 circuits down one cable. Im not recommending it, but IF you did get your hands on some of the multi-pin cable, you could do 9 circuits with no shared neutrals. Or if you were all LED loads, you COULD share some neutrals - but if your not careful, this could be dangerous. I like my controllers close to my house, as I can basically lock them under my porch - using multi conductor cable, you could accomplish this
  10. You said 2 floods did not work. I'm making lots of assumptions - but I think the kit was for 6 floods. I'm guessing you only have power to half your board ( because that would power the first 4 floods only ) There are two sets of input terminals on that board - you need power to both ( there is no jumper like on the AC boars you are used to ) If that's not your issue - did you try swapping positions on the board between a working flood and a non working one ?}
  11. I don't have any spare controllers, but If you want to order the kit its 104.95 - I'll solder it together for you. Then you just have to add the other stuff noted above - 20 vampire plugs for 12 bucks, and can probably find 2 male plugs around the house. The enclosure can be whatever you want. (that's ridged and safely contains high voltage. ) You should be able to do the CTB16PC kit for about 120.00 But I have to warn you - A cheap hobby, this is NOT. Quite the opposite. It grows and grows - (but you still need extension cords, software, usb adapter, extension cords, 100ft of cat5, just
  12. Does anyone have any Comparisons between them ? I have looked at spec sheets but watts doesn't = brightness across different products. lumens would technically be the value Im looking for, but no one lists that. I have about 6 original rainbow floods, 2 rainbow flood extreme - thinking about getting some 10 watt floods and wondering how they will stack up. It also seems like the CCF is tied up in remanufacturing till next season - So I think my choice is between the Rainbow and the 10watt 'dumb' RGB flood with a cmb-24.
  13. I jumpered the connections over to another board with a working transformer, and applied power. I got the usual flashing red led. so hopefully the rest of the board is ok. I ordered new transformers from mouser, so I'll get those installed, and then test the rest of the board.
  14. input pins 1&2 have 120vac, as do 3&4 pins 7&9 yield nothing, nothing between 10 & 12 or 7&12
  15. No, they were 'installed' sitting on a shelf. I didn't touch or move them from the point they were working until the point they failed. It looks like pins 9&10 tie together, so maybe 7&12 is 24v ?
  16. I have 2 CTB16kpc boards. They were assembled and working for 3 years. I checked the boards a couple weeks prior, and they were fine. came out today, and both boards were suddenly dead. No status light. 18 pin header had nothing at the probe points. D1 & D2 - nothing Probing around the transformer it seems like the transformer is just dead. Power into the board is fine, fuses are fine. Cant find any voltage on pins 7-12 of transformer. Does anyone know what the proper pin outs / voltage is for the transformer ? I know a transformer CAN go bad, but it seems awfully strange to blow b
  17. I do a lot with VMware - lor runs fine. You can do DMD over Ethernet, or you could install a lor USB adapter , or you can pass a serial port to the vm. VMware is designed to let some very busy software co-exist on one box. I have to say I get the desire for 2 machines , I really don't see a practical need for anything beyond that. The chances that your brand new win7 vm suddenly crashes and becomes unusable is slim to none. IF something is going belly up , it usually the 5 or 10 yr old laptop someone tried to salvage into s show pc, and the ram, pus or hdd crashed. One vm to play and one to
  18. I'm sure its not the first, but just thought I would share. I had a customer that had some deep pockets, and wanted to make his own 4D Theatre. When he asked how it might all work to controll the FXs, LOR seemed Like the natural choice. Contractors built a roughly 15x8 Black Box room with Tiered seating. 52 Inch LCD on the wall. 8 can style RGB LED lights on an Illuminarc controller (DMX) For Vibration, we used 3 concrete vibrator motors (they came fitted with atandard AC cords, so they plug right into the controller) These were attached the the underside of the frame for the seating.
  19. Found this additional infoon the Pixels at least : (This came from Ray) red:DC5V+, yellow: GND, BLUE: clk, green: DAT.
  20. Wondering if anyone else has one of these they have gotten to work. I had one lying around from last season, ordered some ws2801 pixels and not having much luck with it yet. But to be fair, I have no idea if its the pixels, or the driver. I also have no pin outs for the pixels ( although they also came from ray) I really wish he would at least post the info in the product description. The box just says "onumen" on it. XLR's on one side, and the female end of a quick disconnect terminal block on the other. I found makring for SDA, CLK and GRND ( and also one for LT ???) I have tried SDA and CLK
  21. Wondering if its just me or if other have had this issue. I have a dual video card in my show pc, and a projector hooked to the second display. I can play a sequence (with video in it) and a window opens and I can drag it to the second display, but IF I leave it there, and the sequence starts over, or I hit the play button again, S3 crashes with a reffernce to the video window. Does anyone else do video clips with a dual video card ? do you run it full screen and have you ever seen this type of error ? Thanks.
  22. TJ - Its been a while since I asked, but originally I was told PC kits would eventually become gen3, (and when they did , all the Surface mount parts would come allready mounted) But I have never seen a gen3 kit... I thought all the issues last year were around the bards getting re-done for gen 3, but even after all the waiting, I still got the same kit type PC series bard I always have. Witch makes me wonder even more why they had such a delay for the old design. If they had no boards to sell, and they had to order more, why order more of the the old boards. Oh well, anyway, thats my .02.
  23. And the post count reset back to 0. Quite sad.
  24. I hope no one took valuable time away from product development to update the forums.
  25. Oh My - Is that black plywood on a 19" tleco rack ? It DOES look nice. I made 1 nice looking controller and 3 crappy ones in zip-lock containers. I keep promising myself I'll move the other 3 into a nice new box... but I have been saying that for about 8 months now... Must find motivation for sequencing... mutch too hot outside. I hate summer.
×
×
  • Create New...