Jump to content

ajfelice

Members
  • Content Count

    34
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by ajfelice

  1. I should know the answer to this because I think I read it somewhere before but I am feeling my age :) I have a pixie 16 CCR2 tree, 4- CCR1 circles, and 4 RGB arches which is 2 CCR-2 and I am adding another pixie 8 CCR2 prop Can I run this all over 1 USB45-HS or is there a limit as to how many pixels per network? Thanks in advance
  2. I have but not with SS. There are question when creating a prop fro SS. Like" Do you force a row" or asking if you want to use your sequence numbers vs letting SS figure it out. I will have to read about it.
  3. i see, so i ill have to make a visualization of my matrix in the visualizer and import it into SS. when i export , i then choose visualization and not ccr. is that correct?
  4. I Have a matrix sequence in superstar that is 24 rows x50 pixels. . My dmx matrix is 12- 100 rgb nodes. Each 100 nodes is one dmx universe divided into 1-50 and 51-100. It starts with universe one at the bottom right and after 50 bulbs the string zig zag back so each string is 2 rows. Rows 1-2, 3-4, etc...when I export tmy SS sequence into Lms format, I get a mirror image so the writing is backward, so in order to read it correctly I would have to stand behind the matrix. Is this an issue I can correct in superstar or do I have to do something is S4? Thx
  5. Thanks so much for the quick responses. . I have an updated 40 CCR license so I am good to go. I am hoping that with only a few pixels on each side that it wont make much of a difference in term of how it looks. ,, Thanks
  6. If I have a SUP matrix sequence that fits a matrix which is for CCB's 12 strands x 50 bulbs but I have a physical matrix of 11 x 46. Is there a way to get this sequence to fit the smaller matrix without losing data? Or if not, is there a way to center the sequence in superstar so instead of losing 4 pixels on one side, you lose 2 pixels on each side? and one pixel line on the top and on eon the bottom instead of 2 on the top? Thanks
  7. May I get a copy as well. Thx so much ajfelice@verizon.net
  8. James, if you would be so kind, i would like a copy as well. thanks so much ajfelice@verizon.net
  9. If you wouldn't mind, I would luv a copy too. I am trying to sequence this but it is so hard. Thx musicman20190@gmail.com
  10. I have the original CCR's for my tree and I ran them (12) on a separate (fast) network. Last year I bought and used the newer CC-II with a 16 pixie controller. This year I would like to add back the original 12 CCRs to make a matrix, 4 more old CCRs for circles and another new CCR-II with a pixie2D controller for my arches. At this point I am only using USB outputs and have a rs485 adapter for my basic controllers and the rs485-HS for the CCR's. I have a few questions: 1) is there a maximum number of CCR's one can run on a high speed network before there is lag? 2) Can you
  11. Maybe its old school but I have used The LOR interface this for years
  12. i set the unit ID on the pixie 16 controller to # 2. so the unit ID's for the board should run 2-11 However, if I disconnect power and then replug in the pixie unit, When i refresh in HU it lists pixie as unit 1 again Any ideas?
  13. i set the unit ID on the pixie 16 controller to # 2. so the unit ID's for the board should run 2-11 However, if I disconnect power and then replug in the pixie unit, When i refresh in HU it lists pixie as unit 1 again Any ideas?
  14. Several of my old CCR strips are not working hence instead of replacing them, I decided to buy the CCR II with the pixie 16D board. I'll have to decide how to use what is left from the old CCR's. Although I will not get to it this year, when you say that the 12 CCR;s can be converted into 16. Is that done by just copying the first 2 and last 2 channels and add them to each end? Tony F
  15. I previously was using CCR controllers for a 12 CCR tree The ID setting for those 12 controllers were 2 through OD. If I set the 16d Controller to ID 2 it will automatically populate through Unit ID 11 and so if I do not use the last 4 channels and want to then use my old CCR controllers elsewhere then the it would start the first CCR with unit ID 12. Is that correct? Once the controller is mapped and it is correctly set up in the sequence editor can I simply cut and paste my old ccr sequences into the first 12 unit id's of the 16d pixie in sequence editor or do the sequence
  16. I recently upgraded to s4 pro with 40 CCR. I loaded the software and then went into sequencer to then select the location of my sequences. All the components of the package seem to work properly expect for the SS sequencer. When I click on the SS icon, the timer briefly spins for a few seconds and then nothing. If I try to open the program by right clicking on it, I still have the same issue. If I find a "SUP" file and try to open it with the SS sequencer, I still am unable to open it. I tried removing S4 and reinstall it. I have tried loading S3 and then try to install S4 as an upgrade. Still
  17. I have faces to share if someone has the light sequence ajfelice@verizon.net
  18. I am sure this has been asked before but I cant seem to find the answer. I ran a 12 ribbon CR tree last year.on one RS 485-HS. I am adding a 8 ccp tree and and 2 additional CCR's for arches. So that is 22 cosmic color devices. Can I run that one my one RS 485-HS on one network or do I need to buy another RS 485-HS and run the new Cosmic olor stuff on a separate network?
  19. I put up my first 12 CCR tree this year and I have noticed 2 things. 1) For me, I have the CCR's about 12 in apart at the bottom and this spacing causes me not to ba able to see definition of figures well. I guess this is because the tree is only 30 feet from the street. Does anyone uses a diiferent spacing? 2) The alignment of some of my figures in a sequence is off. So, when one places the CCR on a CCR tree frame . Should one align the strips even at the bottom and so the top of the tree will be uneven or should one align the strips evenly at the top and have the bottom uneven?
  20. Although this may not help. I would check for moisture. I had one of my CCR's stay on any time I powered the strand and I went nuts looking for the problem as it turned out there was some moisture where the power connection was that was causing the problem. I can imaginge a similar problem with a flood it there was a similar moisture issue. If you have a second CC flood and plud it into the circuit you are having a problem with and it does not happen then to me that signifies a problem with the CCF itself..
  21. I have the same problem with several sequences. My problem is faces or some shape is splt when in plays in the sequence editor but looks fine in superstar. I did not set up visualizer so I was not aware of this until I started my show.. No solution yet...
  22. For anyone who might have the same problem. As it turns out, there was moisture at the bottom of the CCR strand which caused my particular problem. I pulled the strip out of the protective sheath and used a paper towel to absorb the moisture. Problem solved....
  23. I have a 12 CCR tree on an Aux A network at 500K. The CCR tree works flawlessly during the show. When the show is off, one of the CCR;s stays on with an all blue color. I have reset the box. No help. Any suggestions?
  24. Adendes, Try this tutorial http://www.youtube.com/watch?v=DOO7ikBBR3w I have one more question: I will be setting up my 12 CCR's on 2 networks: Aux A and Aux B and my 10 LOR on the standard network I need to set the timings on the CCR networks to "short range, faster" to prevent lag. Do I leave the standard network alone at the recommended "average speed" or do I choose short range faster as well?
  25. Hi, maybe this has been answered but I cannot find it.. Does anyone know if you can run all 12 CCR's in one universe if using the 500K high speed adapter without getting Lag? I want to run my CCR tree on one universe with the RS 485 --HS and about 15 Controllers with my RS-485 adapter with booster on another ? This is the first year I am adding CCR's and I am reading that I have to use 2 universes with the regular adapters to prevent lag...Thanks
×
×
  • Create New...