Jump to content

LarryDrumAZ

Members
  • Content Count

    290
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by LarryDrumAZ

  1. I just downloaded the 4.2.12 bug fix and my security software says it has a virus. Consequently, when I try to run any LOR programs after installations, they will not run. It brings up the DX installation window and a Light-O-Rama.MSI page. See attached photos for errors.
  2. Hey all. I'm not sure how to fix this. I make some of my own custom colors and set the RGB values the same in SS and SE. However, when I export out of SS, the colors are not the same as in the SE. See the attached picture for the color difference. Thanks, Larry
  3. I thought I might slide under the radar of the bugs, but I got the "chinese characters" and the show froze last night. I was looking at the 4.2.12 with the bug fixes, but my license only covers 4.1.x. Are they really going to make me buy a license renewal for a bug fix?
  4. Figures. It was worth a shot anyway, thanks.
  5. Has anyone had any success using more than one sound device for your show PC? What I am wanting to try an do is have the show songs and audio play and still be able to use the PC for other every day activities without those sounds going out over the FM transmitter. Is there a way to tell LOR to output the audio to a specific sound device and use the other one for everything else? Thanks
  6. Great job! I'd love to have Uptown funk if you don't mind sharing. framer_larry@yahoo.com Thank you!
  7. Yes please. framer_larry@yahoo.com
  8. I only get this error on one sequence. I have tried using a different name for the sequence and get the same error.
  9. Is there a way to bring back exported LMS sequences to SS? In moving PC's I have lost some of the *.sup files. Meaning is there a way to import them back into SS from a LMS file?
  10. I thought I was covered for S4 for the foreseeable future, but apparently I need to upgrade. Somewhere I missed something and read something wrong. My apologies.
  11. I ran Network Traffic View and got these results. Now, granted I only have 1 E1.31 controller right now. 2,593 packets in 1 minute for a total of 1,654,334 bytes sent. Same as you, idle with no show running, just the control panel.
  12. When S4 was released from Beta. my license said it covered version 4.*. When I checked with this latest release it said I am only good to 4.1*
  13. The newest release has a "less chatty" comm listener. Unfortunately, my license doesn't cover that version. So I went with a 2nd NIC card to isolate the E1.31 show network from everything else. Edit : I corrected my wording.
  14. When we did our show in Arizona, I removed the saw blade from my manual pole saw. The looping cutter and blade bracket form a kind of V that I was able to set the strings (mini lights) in and elevate them into my trees. My saw extended to 24 feet, which was twice as tall a our biggest tree.
  15. Maybe? http://download.cnet.com/Windows-Essentials-Media-Codec-Pack/3000-13632_4-10662709.html
  16. Plenty of OOPS photos out there of those who have.
  17. If you don't want to go the subsequence route, you can add a device. right click on the controllers, insert device and choose your universe and # of channels.
  18. Everything set to English, en-US. If it happens again, I will copy you the gibberish that pops up.
  19. As close to your elements as possible. If you have a mega-tree, put it on the pole where the light strings can plug directly into the controller; no extension cords needed (except for controller power). Same goes for other elements like arches, pillars, etc.
  20. Internet connection does not matter. My cloud drive is a 4TB NAS drive on my home network I use for backup. The media not found mean's that the audio files were not where you told the sequence editor they were supposed to be. I know you said all the audio files were in the LOR audio folder, but if you specified a file from a different location when you created that sequence, it will always look for the audio file in that original location, until you tell it otherwise. Below is a copy from the help file on the errors you encountered with the verifier. ------------------- Message Number:
×
×
  • Create New...