Jump to content

bajantechie

Members
  • Posts

    79
  • Joined

  • Last visited

  • Days Won

    1

bajantechie last won the day on August 21 2017

bajantechie had the most liked content!

About bajantechie

  • Birthday February 2

Profile Information

  • Location
    Barbados
  • Occupation
    Theatre Technical Director

More About Me

  • Interests
    Computers, Audio Engineering
  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    4.3.14
  • License Level
    Advanced

Recent Profile Visitors

454 profile views

bajantechie's Achievements

Member

Member (2/3)

1

Reputation

  1. Hi folks, I have a couple of RF-V4s with broken antennas, are there any replacement antennas available for them? Thanks for your help. Ron.
  2. Would have been more helpful if DevMike gave the steps to achieve this as outline in the HU configuration since there's nothing that says FLIP. I assume you meant REVERSE 😊
  3. The Ducks Good Evening I have 10 controllers and my network is set to 15 Units to save time searching. Ronald.
  4. I Got You Mr. P, But my problem exist even with only one controller connected. No show... So we have a flaky HU then? Ronald.
  5. Fair Enough Santas Helper, But what if you want to change the ID #, or upgrade the firmware, or run a standalone sequence etc. Ronald.
  6. Wow Bigfrog 59 Surely there must be some reason this is happening. I was hoping someone here may have dealt with this before and had the answer. Guess we will have to talk to LOR to get an answer on this because it's very frustrating not being able to access the unit to make any changes. Ronald.
  7. Thanks Mr. P I have just realized that exactly. The lights responds to the sequence even though the controller not showing in HWU. (weird though isn't it) Ronald.
  8. I am no longer seeing one of my controllers in the HWU even though the status LED is solid red. LOR1602W Things I have done so far: Reset the controller - no success Change CAT5 cables - no success Shut down all other controllers and Plug main CAT5 cable into this controller - no success All other controllers are working even the ones down stream from the bad one Any help is appreciated my friends. Ronald. P.S. - I have just realized that when I run a sequence the lights on the no show controller is working. (weird) Any ideas why this is happening?
×
×
  • Create New...