Jump to content

PatrickNew

Members
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PatrickNew

  • Rank
    Member

Recent Profile Visitors

135 profile views
  1. I also would love to see your Mary Did You Know! patricknew@gmail.com. Thanks!
  2. Can I get a copy too? patricknew@gmail.com. Thanks!
  3. I too, would love the Appalachian snowfall. patricknew@gmail.com. Thanks!
  4. I was hoping that someone had responded to your question, but I cannot get mine to work any more either. It appears that they want you to subscribe to weather watcher. Ran across this from a google search... http://www.part15.us/forum/part15-forums/general-discussion/zara-users-dont-update-your-weather-watcher-live-unless-youre
  5. I would love a copy of the sequence and mix. Thanks! patricknew@gmail.com
  6. Would be greatful for a copy. patricknew@gmail.com
  7. Can I bother you for a copy? patricknew@gmail.com. Thanks!
  8. I am adding video this year, and bought a projector to use. Had some issues with it, and have had to return it. Now I'm looking again for a projector that won't break the bank. What projectors do you guys use? I'm looking at this one: http://www.amazon.com/Epson-Projector-Portable-lumens-brightness/dp/B005LMWP82/ref=sr_1_1?ie=UTF8&qid=1350132520&sr=8-1&keywords=projector+epson Thoughts? Thanks for your help!
  9. I love this song too, thats why I gotta have it. Unfortunately I have so much other work to get done, I need help with getting this song done! I can't believe its almost time to put up lights!
  10. Anyone willing to sequence a song for me for pay? If so, what do you charge? Looking to have this sequenced.... Would be interested in cost difference with and without sequencing 4 CCR's. I can email my setup if you are interested. Thanks!
  11. Would love to see it myself too. patricknew@gmail.com
  12. Some of my strobes have gone out over the years due to moisture. I was wondering if anyone had any experience successfully repairing them? If its the bulb that is the problem, seems like it would be easy enough to solder a new bulb to the circuit board. Otherwise, may get to be more trouble than its worth. These are C9 curtain strobes from www.christmaslightshow.com. Thanks!
  13. Tonight was opening night of my show. Everything was fine during testing, but tonight, I noticed the ribbon on the right started to look dimmer than the other. As the night progressed, it got to the point where it would only display red color. The blue and green are almost non existant. I don't understand how that could happen. Would seem that a pixel would either be good or bad. I've attached a video. both ribbons should look the same in this clip. Will try a reset and making sure that ribbons are plugged in, but if that doesn't work, any ideas? Thanks!
  14. I tell you, I'm glad to hear that I'm not the only one that has the issue. I just hate to "live" with it this year. Anyway, of interest, Ive noticed it only seems to happen when running in a show, not when playing it from the sequence editor. Also, I'm running XP, and it is set up as a second monitor on the computer. I've tried different resolutions, and it does not make a difference. I'm not 100% sure if I've got the mot up to date version of media player. I'll look into that. Anyone have any other thoughts?
  15. I've used the sequence editor to create a musical sequence based on the video. Then I load that sequence in the show editor in the appropriate place. Its all done with LOR software. I'm on the newest version, advanced license level if that helps. Thanks!
×
×
  • Create New...