Jump to content

dgtlpro

Members
  • Content Count

    118
  • Joined

  • Last visited

Everything posted by dgtlpro

  1. Would it be possible to get a copy? Thanks in advance... dgtlpro@gmail.com
  2. And I thank you as well James...also a shout out to JR for all the amazing work he does on faces! Sent from my XT1585 using Tapatalk
  3. James, can I get a copy... dgtlpro@gmail.com Sent from my XT1585 using Tapatalk
  4. What is the shortest fixed grid allowed in S5? In S4 I was able to create a fixed grid of 0.04 as the shortest timing, in S5 it reports that timing is not valid. Will timing grids that short be valid in the final release? Sent from my iPad using Tapatalk HD
  5. What are you using to control your pixels? How many tomb stones? What kind of effects are you planning? Sent from my XT1585 using Tapatalk
  6. Thank you to both of you Sent from my XT1585 using Tapatalk
  7. JR, how about one more... Radioactive by Imagine Dragons...Thanks in advance dgtlpro@gmail.com Sent from my XT1585 using Tapatalk
  8. James, I would love to have a look at both... dgtlpro@gmail.com Thanks in advance. Sent from my XT1585 using Tapatalk
  9. JR, Sorry it it took a couple of days to reply. Outstanding work, I couldn't have asked for better! Only one downside....have to wait 8 months to see it with the rest of the show.
  10. Thank you again...I will look at it tonight and let you know. Sent from my XT1585 using Tapatalk
  11. Thank you again. Sent from my XT1585 using Tapatalk
  12. This is very generous of you to offer. How about Problem (From hotel Transylvania soundtrack) the monster remix version. dgtlpro@gmail.com Thanks Sent from my XT1585 using Tapatalk
  13. dgtlpro

    USB-RS485

    If you want to use a LOR adapter for DMX, you will get better results from the USB-RS485B. I have had distance problems with the USB-RS485, as Dennis had said the RS485 is not recommended. Sent from my XT1585 using Tapatalk
  14. Did you get your settings worked out? Sent from my XT1585 using Tapatalk
  15. The LORHS will not output e1.31(Ethernet). You should be able to select use adapter and from the drop down select comm 5 Sent from my XT1585 using Tapatalk
  16. Yes Sent from my XT1585 using Tapatalk
  17. In your network preferences, change your settings from e1.31 to use adapter, then set the adapter to what comm port it is using, looked like comm 5 on your video. Sent from my XT1585 using Tapatalk
  18. Try closing HU then see if SE will work. From your video I saw you had some e1.31 configurations. Which are you trying to use, the LOR high speed adapter or Ethernet? Sent from my XT1585 using Tapatalk
  19. Awesome job. How many strips are you using? Sent from my XT1585 using Tapatalk
  20. Thank you for sending and checking...I have not gotten anything in my Gmail inbox. Can I PM you with a different email address? Thanks again. Sent from my XT1585 using Tapatalk
  21. Bill P, Could you please forward me a copy? dgtlpro@gmail.com Thank you in advance to both you and terpsmurf. Sent from my iPad using Tapatalk HD
  22. James, would you mind sending a copy...dgtlpro@gmail.com.... Thanks Sent from my XT1585 using Tapatalk
  23. Terpsmurf, I would love a copy if you are still willing to share...dgtlpro@gmail.com Sent from my iPad using Tapatalk HD
  24. Shopko and Target in SLC had some Christmas stuff out before Halloween items were on the shelf 2 weeks ago. I think I can agree with B.Y.R.G? Sent from my XT1585 using Tapatalk
  25. All I can say...awesome job on the mega/pixel tree! The many hours you spent have paid off.
×
×
  • Create New...