Jump to content

edepinet

Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by edepinet

  1. My son had a big display in Bowling Green and he said he knew a lot to Toledo displayers.
  2. I have 4 1602W controllers for sale. I just turned 70 and got tired of the climbing and stringing. They are at Bowling Green Ohio. I am asking $175.00 per controller. I also have 1CTB16PC I will sell for $150.00. Buy all the controllers for $750.00. If I have to ship you will pay for shipping expense. I have about 7500 warm white lights M5 for sale at $4.00 a string. 3000 blue M5. 800 C6 Green and 800 Red lights. 2500 M5 Reds. Buy all the lights for $3.50 a String. Email me if you have and questions.
  3. 50.0050.Not yet. I have 4 1602W controllers for sale. $175.00 for each. Buy all 5 boxes for $751.00.
  4. I have 4 1602W controllers for sale. I just turned 70 and got tired of the climbing and stringing. They are at Bowling Green Ohio. I am asking $225.00 per controller. I also have 1CTB16PC I will sell for $175.00. If I have to ship you will pay for shipping expense. I have about 7500 warm white lights M5 for sale at $5.00 a string. 3000 blue M5. 1800 C6 Green and 1800 Red lights. 2500 M5 Reds. Email me if you have and questions.
  5. I buy mine off of Ebay. Lot of selections and length. Prices good.
  6. Looking for a singing santa sequence. Just want to see how you set it up on the sequence and visualizer. Thank you.
  7. Advanced. I think it is the controller that it is piggytailing off is bad. The cat5 connector that you plug into on the other controller might be what is bad. Did some switching around and the controller was found. Hopefully that is the problem. Merry Christmas. Thanks for the advise.
  8. Sent the topic to LOR. They had me reset the controller and it will not find controller. Tried changing CAT5, hooking up direct, and nothing works. Thanks for the reply. I think it is in the controller. Thanks again.
  9. I recently purchased a CTB16PC Contoller. Put it together and everything worked fine. Utilities Hardware found the controller, everything worked. Took controller outside and daisy chained the controller and couldn't find that controller. Unit # is 7 and it searches up to 15. Took controller back in the house and it worked fine. Took outside again, couldn't find the unit. I have changed CAT5 cables and everything. Now it will not work at the computer either. Any ideas what could be the problem? Thanks for any help.
  10. They have some on ebay. Look for outdoor Christmas decorations and type in Snoopy.
  11. here is an attacment that will not work. forgive the visualizer, I just wanted to see movement. Ed Attached files Chipmuck Christmas 2010.lms
  12. I can't get Macro Maestro to work. I used it last year with no problems. This year it will not work. I have Superstar Sequence Editor, but I would like to mix them us some. I deleted my old macro maestro clipboard and replaced it. This will not work.
  13. I am hoping something comes soon for the superstar sequence editor. I use the demo but I can't download it to a sequence.
  14. Thanks also. Great job.
  15. I'll PM you for a copy also.
  16. Looks like something else to try with my ccr strips. Thanks for the pictures.
  17. Hey Paul, how did you make a mega pole with i1 CCR strip.
  18. I would like that forwarded also. edepinet@woh.rr.com Thanks
  19. I can use one. Please let me know how you want paid. edepinet@woh.rr.com
  20. Yes I switched the controllers. The mistake does not stay in the controller. The mistake I get is whichever unit is unit #4 it acts up.
  21. Switch the units #'s on the CCR. Same identical results. Acting the same way. Question, can Windows 7 be uncompatible with this program?
  22. Each CCR goes through the 1st fade up and fade down right then the strips start acting up. The top CCR #7 pixels come on blue after the 1st fade down until the CCR turns on again. Then the top CCR comes on the fade up and the last 10 pixels shut off before it gets to the end. Then 2 more pixels come on the top until it turns on again and finishes the fade down. Then more 2 pixels come on again. Start the next fade up and the last 10 pixels do not come on. Meanwhile the bottom CCR is functioning alright. It is only screwing up in the fade ups on the top unit. Pixel #1, 7 & 8 come on at ti
×
×
  • Create New...