Jump to content

JARDS

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • Location
    Spokane WA
  • Occupation
    Cell Site Construction

More About Me

  • Favorite Decorating Holiday?
    Halloween Christmas

LOR Software

  • LOR Software Version
    5.6.6
  • License Level
    Pro

JARDS's Achievements

New Forum User

New Forum User (1/3)

1

Reputation

  1. Thank you for all your help @Aubreyon the Facebook group page. Got it working. Thank you everyone!
  2. Alright, so no matter how you want to use an LOR tree, you have to have a pro license. Ill upgrade, again, and go from there! Thanks for all the help!
  3. I can confirm i have gone over that document several times. In the last step, I can select 500k for the speed, but everything else is greyed out. I cannot change the Network to LOR/ELOR as suggested. Is that a PRO function? I am not running the show from a dedicated computer, but rather the miniDirector. I have the tree's pixie8 connected to my only other controller, and that controller connected to the miniDirector. I noticed this setup was not part of any of the "typical setup" installation pictures in the support section. I cant seem to find the "typical setup" page again.. but the one that looked the closest to mine and a separate pixie controller in-between the tree and miniDirector.
  4. Yup, I'm a newbie, sorry for dumb questions. Had a great display for Christmas last year using the STC-Starter Package. Popped the Showtime Card I bought into the miniDirector, away it went and it was great. Wanted to upgrade and bought the Tree. I set up my tree, plugged it's controller into my existing controller, ran the show like before, but nothing happens on the tree. All my purchased sequences show a tree in the demo/preview. I even downloaded the free tree only sequence and nothing happens. Im at my wits end here.. Do I need to have the PRO license to have the tree work for LOR bought sequences?
×
×
  • Create New...