Jump to content

Ashley

Members
  • Posts

    8
  • Joined

  • Last visited

Profile Information

  • Location
    Atlanta, Ga
  • Occupation
    Registered Nurse

More About Me

  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    4.4.4
  • License Level
    Pro

Ashley's Achievements

New Forum User

New Forum User (1/3)

1

Reputation

  1. I am very late, but I just wanted to say THANK YOU!!!!! IT WORKS!!!! I almost cried, no joke. Your tutorial was super easy to follow. I deleted the S5 and downloaded the S4. THANK YOU, THANK YOU, THANK YOU!!!!!!
  2. I have S5. I am a beginner, having never done this before, so my knowledge is pretty much non-existent. lol I am going to watch your video and read the tutorial tomorrow. I'm also going to make the changes recommended. My apologies for the late reply. I wasn't able to check back in here until now. I really appreciate y'alls help. Thank you!!
  3. In the HU I reset the Unit ID because I already had a control box set to 01. When I changed the unit ID, it only allowed the up to 19 or the 0A to 0F. I'm probably not explain this right. I'm sorry! I am a Nurse and working tonight, so I will try to check back later. I really appreciate all the help!
  4. It doesn't allow up to 20. It will let me set it up to 19 or 0A-0F. I adjusted the unit ID's. I'd like to blame no sleep, nightshift brain on this. Also, I should've probably started months ago... and not bought all of this at once. Thank you for your help!
  5. I can make it run in the HU. I got the one you can modify, but I didn't get the Pixie with it. I bought it after. The Pixie came assigned Unit ID 01. I changed it to 0A- that shouldn't matter, right?
  6. Hi! I think I lost my mind this year because a month ago I thought it would be a great idea to put on a show (something I have never done)... in under three weeks 🤦‍♀️. I have 8 controllers (currently only using 7) and 1 plug-n-show pixel tree. My show is up and running except my pixel tree. I have no idea how to make it work. It is connected in the hardware utility. I have read everything I can on here and the help desk. I found something about a pixel editor, but when I downloaded the software that came with the TSO package, that was not included. When my pixel tree arrived it came with instructions on how to put it together and a user manual. Admittedly, I am a technological idiot and the answer is probably right in front of me. I realize this is the busiest time of the year and I have most definitely attempted to take on something way more than I should have all at once, but if someone could point me in the right direction I would be very grateful. Happy Thanksgiving! Ashley
  7. I would like a copy sent to yayayelhsa@yahoo.com "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share". I would like the LMS version please. Thank you so much! Ashley
×
×
  • Create New...