Jump to content

Damon Hobbs

Members
  • Posts

    31
  • Joined

  • Last visited

About Damon Hobbs

  • Birthday 05/10/1971

Profile Information

  • Location
    Gallatin, Tennessee
  • Occupation
    Funeral Director

More About Me

  • Interests
    Amateur radio
  • Favorite Decorating Holiday?
    All

LOR Software

  • LOR Software Version
    5.5.16
  • License Level
    Pro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Damon Hobbs's Achievements

Member

Member (2/3)

0

Reputation

  1. Thank MSB. I think I’m putting too much thought into it. I will try it in the morning. Thanks for responding.
  2. Did you figure this out? I’m struggling with the same issue. I’ve just started with SS.
  3. I would appreciate a copy and instructions as well, please email to damon.hobbs@gmail.com Thanks!! "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  4. May I please have a copy sent to dmkhobbs@comcast.net? I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share
  5. When I noticed the 5.5.4 version today, I was like ok, maybe this is why I haven't heard from engineering because this is a known issue with the last release. No, after I downloaded it I had the same problem, so I was a half an inch away from tossing computer and controller out the window! Whats odd though is that I had the same antivirus last year, and never had that issue. Oh well, at least now I know to disable that*&$! antivirus when I go into HU.
  6. Thanks for everyone's suggestions, I contacted the help desk and got a few generic responses from them and then they pinged engineering. While waiting for engineering to contact me, I went through everything that I could think of, and the ideas you all had suggested. Finally, today I thought maybe I should turn the antivirus off, and low and behold that was it. AVAST Free, was blocking the connection from the hardware utility. After a few choice words, I had the controller up and running. Thank you all for your input.
  7. Ok, thanks. I will try that. I may hook straight into the router instead of wifi.
  8. I replaced the file from the one on LOR website for the device list, Still nothing. I may just re download and try again or revert back to a previous version when I know it worked last. Currently using 5.5.2. It has stumped me.
  9. Nothing else, only thing hooked to the computer is this controller through a RED adapter set to LOR 500k. Control panel running, and HU as far as programs running. Never had this issue before when adding a controller. I did update to 5.5.2, so I don't know if the problem is with that or what.
  10. Just finished building a pixie 16 and when I go to hardware utility to add it, I get this error. If I let it continue to scan it will find an unknown device, but nothing LOR related. Downloaded the latest device files from LOR, and still doesn't work. Anyone else ever run into this? Any help would be appreciated.
  11. Thank you, JR. That is kind of what I was thinking I was faced with, but was not quite sure. I would rather pixel pack and utilize the layout tab in S5 in my prop preview I'd rather just use 250 bullet pixels divided on 2 ports rather than create a string for each part. Thanks again for your guidance!
  12. Has anyone set up the boscoyo singing pumpkin #1 prop? I downloaded it in S5 from boscoyo website, but it does not break down the outline, different mouth positions, etc. Just looking for some guidance to define the prop so it will work correctly. I am using S5 Pro. Any help would be greatly appreciated.
  13. If you are still sharing, I would love to have a copy please. dmkhobbs@comcast.net Thanks!
  14. I’m sorry, I just noticed I misspelled my email address. Should be dmkhobbs@comcast.net Thanks! Damon
×
×
  • Create New...