Jump to content

Patio13531

Members
  • Posts

    3
  • Joined

  • Last visited

Profile Information

  • Location
    Hesperia CA
  • Occupation
    Equipment Manager

More About Me

  • Favorite Decorating Holiday?
    Halloween

LOR Software

  • LOR Software Version
    5.3.2
  • License Level
    Basic

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Patio13531's Achievements

New Forum User

New Forum User (1/3)

0

Reputation

  1. I'm trying to build a show for a remote director. I am using the HUB program and just trying to make a simple show. But every time that I click on the creat show the the SD card I get the error " There was a problem writting show to SD card" I don't know why. I have tried diffrent cards, tried to reformat the SD card, tried to use the USB sleve to insert the card into the jack. They all give me the same error. It only installs the S1CONFIG file then stops. The only thing in the file is lorsbf savefileversion=2 cardID then some blank file paths then lorsbf. Basically it seems that the program does not even find file name???? What am I doing wrong? I've even uninstalled and re-installed the programs. I don't know do I need to convert the files or what? Thank you for your time in advance.
  2. Any ideas whats going wrong? It starts and then stops abruptly. I am using thw sd card they sent me so not sure whats happening. Thanks in advance.
  3. Can anyone help me out with that. Thanks in advance.
×
×
  • Create New...