Jump to content

GrenzTravis

Members
  • Content Count

    65
  • Joined

  • Last visited

Everything posted by GrenzTravis

  1. Okay. I know that I can't just open it up in Superstar but I know that there's a way to convert it or something. There's some way to use it in my current LMS file. Anybody else have any ideas?
  2. I bought a sequence from a vendor for my 16 ribbon tree. It is an lms file and it looks like it's all dmx. I need a way to open this in superstar and import it into s5. I know that there is a way to do it because I bought sequences from him last year and I have them in my show. I'm just drawing a blank on how i did it. Anybody have any ideas? Thanks
  3. I am looking for a sequence for the older version of little drummer boy by For King and Country. It seems like everyone is doing the live version and I need the older version. Please send to travisgrenz@gmail.com if you have it and are willing to share it. Thank you
  4. Could I please get a copy of this? I promise not to share it or sell it travisgrenz@gmail.com Thanks
  5. I love MIIP. My kids are huge fans of it as well. They love to upvote songs that they enjoy. I am having an issue tonight however, I added an "announcement" track. I added it as a regular track so that it would play every 35 minutes or so ( I typed 35 into the box "Wait min" when I added the song) this track is now playing every other song. (Yes, I know I am crazy. I have my show going already) How do I get it to stop doing this?
  6. Hey everyone. Thanks for your help. I ended up going back to 5.2.4 and everything works as it should. Thanks for the suggestion Phil!
  7. I do have the song verifier. When I run it, it says that all of the other sequences are not found and that the new song is too short. I tried to send a screenshot of it to my email this morning before work and it didn't come through. I will not be to my computer until this afternoon.
  8. I just added my first song of the year. I am running a show with all songs from last year so far besides this new one. I tested out the song from S5 sequencer and it worked fine. I added it to my show and when it comes time for it to play it plays the music but no lights. I am using the MIIP program. I followed all of the instructions on it in order to add the song to the show. Please let me know what you guys think the issue is. Thanks in advance for your help.
  9. I would like a copy sent to travisgrenz@gmail.com "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  10. I would like a copy sent to travisgrenz@gmail.com I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share.
  11. Hey! I would love a copy of these sequences for my 16 ribbon tree travisgrenz@gmail.com
  12. I'd love a copy of this. Also, do you have a superstar sequence file as well? travisgrenz@gmail.com Thanks
  13. I would like a copy sent to travisgrenz@gmail.com I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share.
  14. What sequences do you have for your tree?would you mind sharing? travisgrenz@gmail.com
  15. Can you please send me a copy? travisgrenz@gmail.com. Also, please tell me what exact songs were used. Thanks
  16. Would you happen to have a general sequence for this? Not the faces.
  17. I got it figured out thanks to Jim (k6ccc). Show is up and running. It was a firmware issue.
  18. Having issues with one of my controllers. When I test the controller in Harware Utility, it works. When I try to start my show, it says "no connection" yet it still send the signal to the other controllers. Any ideas? Please help! You can also call or text me at (541) 990-8376
  19. Does he have any standard LED lights? All I see is rgb and pixels. It might be my stupid phone.
  20. I'm having a hard time navigating AliExpress. I can't find and solid color outdoor LED lights. All I am finding are the ones with the controller connected to them Anybody have a good link?
  21. Thank you Jim for calling so late at night. Thanks also to Bob with MIIP and JR. I truly appreciate all of the help. Upon further investigation, I believe it may have been a pesky windows update that restarted my computer. Is there a way to get MIIP to start up when the computer restarts?
×
×
  • Create New...