Jump to content

trooperblazer

Members
  • Content Count

    79
  • Joined

  • Last visited

Everything posted by trooperblazer

  1. I felt the 10 W lights were under powered for my use. So I use those pointed directly at the street for a wow affect. The 50 watt ones. And I have eight of them are all pointed at the house from the Fenceline. And it lights up everything
  2. Thanx for the advice guys. I think zip ties might work in some spots but I will have to try the jb weld on items such as antlers or ears!
  3. Hi guys. I recently was able to purchase a huge lot of white wire frame reindeer. However many of them have broken weld joints that I need to fix before I can repaint and restring with new lights. Has anyone ever had to repair these things. Ive thought about trying JB-Weld but dont know if it will work. I think these things are made from the same metal as your average tomato cages. Any thoughts?
  4. I’ve been following and checking several times a day. So hopefully maybe next Monday then!!
  5. I called LOR on 8-14. Although I was not told officially it may start on Monday 8-17 or the following Monday 8-24
  6. Hey all. I am trying to do a small static light display for the 4th using only my cmb24. It is in standalone mode running the 10w floods. Animation sequence only. I only have the lights on. No shimmers or twinkles or any action at all. Just ON. The 4th light fixture is supposed to be white but for some reason it is appearing as a very light blue. I have verified the sequence and color selection but for some reason this 1 fixture does not seem to be working right. Is there a connection in the controller that I can check? None of the fixtures have extension cables and no network i
  7. wow thanks guys. This might just make things more difficult then I am willing to do at this time.
  8. Sorry if this is not posted in the correct section. I am currently upgrading many of my sequences to include the singing trees for my 2020 display. The question is it possiible to sequence to individual pixels on the trees? What I am trying to do is to see if I can make the eyes look left and right. Is this possible?
  9. If this is still available I would really like a copy of it please! boobeagle@gmail.com As I am a bonehead at times it appears my first request did not have the following statement. My fault I know! "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  10. Just a thought here. I am currently sequencing some singing trees to my halloween display sequences. However I only run the eyes and mouths.. Now I am just trying to figure out how to make the eyes look left and or right.
  11. sorry I thought I had added that. DOH!! My bad
  12. I think I just have to do this. My son would go nuts and drive other parents even nuttier!! Can I get a copy of this one as well boobeagle@gmail.com "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  13. Wow. I just started sequencing this for next years display. Could I get a copy as well? boobeagle@gmail.com "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  14. If this is still available I would really like a copy of it please boobeagle@gmail.com
  15. If this is still availabe could I get a copy?? boobeagle@gmail.com
  16. If anyone has these I would greatly appreciate a copy boobeagle@gmail.com
  17. Hey guys. Hope everyone’s doing OK with the whole COVID-19 thing. I am thinking about purchasing a X lights sequence from Tom Betgeorge. But I would need to convert it to S5. I monkeyed around with X lights and tried to do this myself but I must be screwing it up because nothing comes out right. Is this actually possible.?
  18. Thank you so much James!!!!! Do you happen to have a standard sequence as well? And or CCR/RGB Arches I had found another sequence on auschristmaslighting.com but its in a xlights format. I have been trying to convert it but just having bad luck doing so
  19. If Still available could I please get a copy of this? I would be very much appreciative boobeagle@gmail.com
  20. I was running one controller plugged into one extension cord on one outlet. I have no divided that into two extension cords to outlets different circuits. No change. Everything else I’ve checked seems to be working correctly. Is it possible I’m overloading my network? I’ve noticed that when everything is running is when I seem to start having problems. But only on this controller. And this is comptroller ID 01. Everything is on one network as of right now. Enhanced at 5000 K I think it is. I’m at work right now so I don’t remember the speed but it supposed to be the max speed except f
  21. Has anyone ever tried to convert these over to LED? I am running almost 100 of these things!
  22. Not sure how to word this question so here it goes Tonight while playing my show I noticed something strange. One of my 16 channel controllers is only playing the lights at about 50% power or less. Channels 1-8 are playing correctly but channels 9-16 are playing very dim. After the show was completed tonight I ran the HU program and went through everything. The same channels I had problems with work just fine in the HU So I started the show again just to see if it was just a glitch. Nope same thing again. This is happening throughout the whole show of
  23. Double check each of your unit IDs. I found out the hard way when purchasing new items this year it had instructions to change unit IDs via the HU. As it turns out those instructions are outdated.
  24. Thanks for the help. I Had to work all day yesterday and was in a hurried panic trying to get this up and running. I decided to delete S-5 and reinstall s-4 Problem solved!!! I will have to try messing with s-5 after the season when I have more time to devote to it
  25. OK....I thought this might have been the problem but no...... Network is set Enhanced at 500k Yep the *.lid file was created and is in the sequence folder. Im at a loss on this. I went back to my S-4 puter and played the sequence. Yep everything is in working order and after the last track there is an additional track that says PE PROPS. in a teal blue color. Copied the sequence onto a flash drive and put it in the sequence folder on the S-5 laptop. When I copied the sequence I made sure I copied everything. *.lms *.lms.lcs *.lms.lsv and *.lm
×
×
  • Create New...