Jump to content

purdurnr

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by purdurnr

  1. Sorry... updated my profile. I am 5.6 and saw it at Summit so am going through the notes I have. No LOR Shared Favorites in my folders.
  2. Is there a step required to have the shared motion effects populate in my install? I have nothing in "LOR Shared Favorites". There is an xml file in the iternal directory. Is this a permissions issue or a step still remains? Thanks, Kyle
  3. Back again... purchased 2nd Pixicon16. Found both units freeze at exact same moment. on Saturday we had no issues. We’re excited for show this week. Then tested again Sunday and had same issues with both devices. I am going to take one of the boxes off E.31 and add to my LOR network. See if it does not fail. any suggestions on what causes pix icon to freeze. My pixie16 runs on LOR with no issues for 4 years. Same weather. 50 pixels per port vs. the 100 I use in Pixicon16s.
  4. Alan, These are great solutions. Appreciate the time you spent to help me out. I will add the Flames to a new song. I have also struggled with controlling the Text using the Motion Effects, so I will try this out. Seems easy enough with much more control! Hope your Christmas Season is going great!
  5. What is the best way to have 2 different definitions for a Prop. I want to use my Arches in 2 group definitions. It would be unique per song, not switched within a song. 1st configuration would be Normal Vertical Stacked Arches. Works great as I expect. 2nd configuration would rotate them 90 degrees. Primary reason is I want the effects to go UP the arches, not across multiple arches. (i.e. Fire effect goes from 1st arch to 16th arch. Cool, but I want to have Fire be from the Right side of all Arches to the Middle/Top of the arches. ) In the normal configuration, I could n
  6. Thanks @PhilMassey. I hope that is it. Makes more logical sense. I guess I will know by Wednesday.
  7. @TheDucks I went silent for a week because the display started working after I had reduced the cabel length. HOWEVER, I think it was more attributed to the recent lack of humidity and no moisture/rain. The failures had occured the night of, and day after, a rain fall. It has only failed occasionally, but running 90-95% accurate. It is targeted at 100% chance of rainfall tomorrow... so we will see if the failures increase. If so, I think it may be the LED Strings. With possible moisture getting in via the wires into the LED Square housing. If so, I may unplug 1 Arch at a time
  8. Great reminder... I will make sure to isolate from power. Currently they are not together but close at points.
  9. Late last night update... I was able to plug in our laptop with integrated Ethernet. Had even less success with the Data signal staying active. I am suspecting my issues are caused by the cable/length/connectors. Tonight's plan of attack: Move laptop to within < 30' of box. Using direct cable from laptop to box. Verify that it works with a shorter cable. Insert Switch between 2 30' cables... allowing the laptop to be back in the garage I think this may be it... I sure hope so. With changes above I was able to get it to work 70% of the time. It sure is gr
  10. Today's debug steps... little improvement, but continue to have PIXCON16 fail. NEW INFO: Status LEDs of the box when it fails. The Status LEDs are both solid, indicating Good Operation. Before the failure, the Ethernet Jack Data LED stops. Then the Status LED flashes to indicate the system is powered, but LOST Showtime Live signal... timeout if show data fails to keep coming. This is repeated every time. I replaced the USB-Type-C to Gb Ethernet adapter. Purchased a USB3 to Gb Ethernet adapter. Show would keep sync longer, but still fails. Better, but not solved. I
  11. I added a PIXCON16 to my show this year. It has the 16 x 100 12V LEDs in Arch configuration. When they work the crowd is mesmerized. However, I notice that the controller seems to Freeze then reset. It does not display all of the programming that I put in the sequences. I would like your ideas on possible solutions and/or troubleshooting. The PIXCON16 is connected using Ethernet/DMX. I have a USB3-Ethernet Adapter connecting the PIXCON16 to the show laptop. The remainder of my devices are using USB-RS485 Enhanced Network. They have NO issues. I believe it is caused b
  12. Great. So if you "Save as" for backup, S5 still imports what it needs. I was afraid that was my problem, so I stopped renaming files. Thanks for your help. Show kicks off Saturday and just tweaking the kick-off sequence!
  13. So... I erased the existing data when I single clicked? Makes sense. I will try it with the next effect I create. Thanks! What is the best settings for the selection matrix! "Select Effect", "Create", "On", Superstar"... it seems when I click there is no simple "Select Only"... DON'T DO ANY OF THE CRITERIAS ON RIGHT! Thanks again!
  14. I created a few Superstar effects in a song. Saved them to the S5 sequence. (Default Name) I can't reopen the existing Superstar data when I reopen the S5 sequence. It shows correctly in S5. However I want to make changes, but Superstar opens with a blank slate?? I tried to directly open the Superstar files and they are blank? Is it a problem with saving the Superstar files??? Thanks for any help.
  15. I have the Pixie16. Using S5.1.4 I can check the version of the controller, but I used it last Christmas. Just forgot about the Enhanced mode and RS-485 port speed on new laptop. I wasn't able to control 50+ pixels without enhanced, and pixels looked awful without higher rate.
  16. This was very clearly written and solved my problem immediately. Forgot about steps 33 and 34 setting Enhanced network on new 2018 laptop. Now back to holiday fun! Thank You so much!
  17. Doing more research I think I found an answer for someone trying to use 100 pixel strings. They were not supported in Visualizer/Superstar, which is what I want. They suggest to use the DMX Pixel String creator. Use that Visualizer in Super Star. Create the animation. Import into Sequence editor. COPY the DMX animation into a different device for a 100 pixel strip. I will try this tonight. I was able to verify the strip worked by using Hardware Utility and setting Pixels to 100 and resolution to 50. They all turned on. Just need to create the animations and visualizer. H
  18. I did not need all 50 for 4 windows. I spliced them onto the end of 1 string, to a length of 64, to cover the additional perimeter of my car garage. How can I control the 64 pixels? I can only seem to control 50. Hardware Controller allows me to control the 50. Looking at documents/web, it may be PIXIE16 can only control 50 pixels per port? Could I Divide 64 by a different resolution? Say 17 x 4 = 64??? Guess I didn't figure it would limit to 50. ANY TRICKS? I hate to just use 50 and have 2' gaps at both ends Greatly appreciate any guidance!
  19. Looking to outline my windows... close to 16 street facing. 2 questions: 1. How long are the 16 Pixel strings that come with the pixie controller starter kit? They say 50 per string, but not the spacing? 2. Can I splice and extend to have the 16 reach the different windows? How do others get the 16 spread out over a home. Not extension cables... so what advice on that? Or are thes not good for outlining windows? Interested in feedback/advice. Thanks!
×
×
  • Create New...