Jump to content

cbelt4

Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by cbelt4

  1. Thanks for the help. I am going to have to say. I give. as I said before everything worked up until my shows went live. Something got changed. what? IDK Test were fine Private show for my family and neighbors. went very well. I really dont know what or how I screwed this up. so another year completely screwed. Thanks anyway
  2. Sorry I thought you knew about my problem. My lights( Props ) will not come on during the show. I run all of this from out shop PC. Yes its up to date ( Hate Win10 ). What has been going on. Every prop I have will run during a test using the sequencer and HU. once I load the sequences in my HUB for live shows I get nothing. I spent all summer reading the manual and playing with the S5 demo on my laptop and I dont remember reading any related topics. that would help me with this issue. I have pulled pretty much all of the hair I had left this morning so now I look like this . BTW Still
  3. Sorry for the late response. Decided I needed to sleep on this to figure it out. I actually used my Versifier and it shows me about 277 conflicts. Mostly lights are turned off. This is what I got this morning. It didn't show this last night.
  4. should read in the hardware config I can get the light to come on
  5. No Each time I go live its something different. Favorite time of the year is also the Template for all my shows. ( Just to let you know ) . When we went live Favorite time of the year Played with Carol of the bells.mp3. 2 time it played with Wizards in winter. What gets me I dont have Wizards in winter in my show. But I thought it was an mp3/wav problem. I even re-did the music to all of my shows. Nothing they are still off. I can run all as a test in the Sequence editor. the lights play happy with the songs the are attached to. console same lights come on.
  6. I spent most of my summer ( COVID Kept me locked up in my home ) learning about S5. I have read the help me file about 4 times.? I would say. I don't remember anything about Why my main sequence ( Favorite time of the year.) ended up being altered as soon as I imported it from the temp file I created before running S5 Install. REMEMBER I played with S5 all summer. after I installed everything ran smoothly up until the time I ran it for the first time this year in front of god and country. This is what I got Favorite time of the year played along with Carol of the bells thought I had that figur
  7. I think this is what your looking for. http://www1.lightorama.com/trending-hate-sequencing/
  8. 2 years ago I bought the following ShowTime Central Starter http://store.lightorama.com/shcestpa.html along with four controllers S4 Software - Advanced Version Cat 5e cables and a few other items, which I can’t think of off the top of my head. I spent a whole summer learning what I need to do to create my own sequences for a show that would last 20 minutes. Last year I wanted to add a few more things to my display .I colored my candy canes to what My wife wanted ( big mistake ) which was to add multi colored lights to them. Maybe I should have made a stand and colored th
  9. Well I guess I should have mentioned SE. Thanks for your help It looks like I might get my first sequence done today. Tomorrow its on to all 64. Thanks again...
  10. I have been working on and off with one sequence off an on now for a few months and dicovered there are a few hundred mistakes that can easielly be solved by moving the row one to 2 timings to the right or left. Is there a way of doing this without doing a cut and paste for each mistake? I am Using 4.2.12
  11. I have been searching LOR forums for months trying to figure out why windows 10 doesn't save my settings for Light O Rama. Has anyone else encountered this problem and How did you fix it?
×
×
  • Create New...