Jump to content

cdlouke

Members
  • Posts

    72
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by cdlouke

  1. ddgrant, this is the only pic I could find. Sorry it is not very good. It does show the cross member on the left side. There is an identical one on the right side. The project was done with schedule 40 pvc. It is 30 foot in length and high enough that I can park a full size p/u underneath in the day time. Square pixels were used and zip tied into place If you need more support you could always cut the outside pieces at 5 foot and additional place cross members
  2. I have five arches across my driveway made of 1 inch pvc. We had 40 mph wind last year and they held up. I use 3 10 foot sections of pvc per arch. Each End Arch section is connected with a T connector. Inside arches are fitted with a 4 way connector. So each arch has a cross member. I use a small screw to hold the pipe in each connector. I tried the rebar the first year and wasn't happy. What I found worked better was using a 1 1/2 piece of pvc. Cut one end so it is spiked and drive end into ground. Than just slip your 1 inch piece in. I finished them by spraying with red paint for a candy cane type of look.
  3. I bought a Boscoyo Singing Christmas Tree that takes 252 pixels. I have it set up in preview and can see the wiring diagram. Just not sure how to wire it. Does everything just go on one channel or do I break it up into segments. Thanks for any help.
  4. Don, If you haven't, taken a look at the videos done for S5 by Aubray Kall, they are a great resource. Very well done and easy to understand. https://www.youtube.com/channel/UCjr8gCxGmWslBQ9WdxMGWbg
  5. I found the same problem this year with my 50 watt floods. You need to open them up and get the water out. I found the water had oxidized the back reflector. I took fine steel wool and removed it. Made it like new. I just cleaned and reseated the rubber gasket to the glass. Make sure you check the seals where the connections attach to the body also, as water can also enter there.
  6. Hey James, can I get a copy of the arguing trees. It is for my personnel use and I will not share or sell. Thanks Charley cdlouke@att.net
  7. James can i get a copy please. I promise not to sell or share. For my private use only. Thanks cdlouke@att.net
  8. Hey James. can I get a copy please. I promise not to share. cdlouke@att.net Thanks Charley
  9. Hey Gang, I am planning on attending the expo in Vegas this coming July. I am wondering on the value of attending the pre expo LOR immersion class verses just attending LOR classes included with the registration. The immersion class is an added expense. Is it worth the money? I have been using LOR for about 6 years but have been using bought, borrowed or instant sequences that I have shaped to my setup. I am pretty loss when attempting to make my own original sequences and want to step-up my game. I am running 64 channels of LEDs, 2 pixie 16 for 2 trees and a pixie 8 for my 30 foot arches. Has anyone taken the immersion classes?
  10. I have a few wire frames with incandescents that have quit working. I would like to replace them with LEDs or rope lights. Any thoughts or recommendations on either. Also who would be a good vendor to get the needed clips. Thanks
  11. M, I had the same problem last year and LOR replaced the flood free of charge. I recommend you open a ticket with them and ask
  12. I got mine working. It was a bad Cat cable. It was sending info before and after the flood but not to the flood its self. Go Figure! Jim Thanks for the suggestion.
  13. Jim, No, Flood #14 is in between the pixie 16(Unit #4) and flood Unit #15.
  14. Ok Guys need some help! I have two CF50 Floods, Flood #14 and 15 I am using. I can test each one independently in HU and both work. When I plug them into the chain and configure with HU Flood #14 is not seen. Anyone have any Ideas. Setup is: CTB16PC-Unit #1,2,3. Pixie16 Unit 4 CF50 Floods Unit 14 and 15 Pixie 08 Unit #16
  15. James if this is still available would love a copy. Thanks for all you do. cdlouke@att.net I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share
  16. Thanks Orville. I figured out the colors being off they were wired in a different order. I still can not figure out why one tree displays everything correctly and the one does not display correctly on strands 1-4
  17. Hey Folks I need some help. First off I didn't think I was even going to be able to have a show this year because of recent surgery. A few friends and a very special lady of mine showed up over the weekend and setup a portion of my display. Its great to have a few lights doing the blinky blinky. Problem is this. They set up my 2 pixel trees, but they are out of wack. They are both set as devise #4 and I wanted them to mirror each other. They are pixie 16's, running 16 strands of 50. One tree is running fine the second tree's colors are off and lighting just a few pixels on strands 1-4. The second tree is new for this year. I am using sequences from last year so I know they are configured correctly. Could it be that the cat line is bad???? Second problem I noticed is that in HU all of my controllers show but I am unable to make the pixels respond.. Hope this makes sense, I am pretty heavy medicated and writing this in a fog. Thanks for any help
  18. James could I get a copy please Thanks Charley cdlouke@att.net
  19. James, can I get a copy please Thanks Charley cdlouke@att.net
  20. Richard, that is a really good idea. I am going to give that a try. Sounds like a lot easier and faster way to install.
  21. That is correct, I am using 10 ft. sections. Each arch is connected to the next using tee's. I am using 1 1/2 pvc as a sleeve to anchor to the ground. I first tried rebar but had too much movement. Arches are spaced 10 feet apart.
  22. Thanks guys, I am using 1 inch pvc which works well. You just need to place cross members to make the structure solid. No sway or sag and a lot cheaper than 1.5. I guess I will just go ahead and zip tie them.
  23. So getting ready to build some 30 foot arches over my driveway. I will be using square pixels strings. Question is, what are you using to mount the strings to pvc. Just zip tying them?. Anyone have a better idea?
×
×
  • Create New...