Jump to content

Dawgsteve

Members
  • Posts

    14
  • Joined

  • Last visited

Posts posted by Dawgsteve

  1. OK, so I want to run my show from 6-10 but want STATIC lights on from 4-6 and 10 to 12.

     

    I know I need to create an Animation Sequence for all 32 channels as a Show and insert that into the show builder.

     

    Here is my problem, when I create the animation sequence and put in on the SD card (for my Director), the lights come on for a few seconds and then go off.  I"m sure I'm not doing something correct in the looping area but can't figure it out. 

     

    So I'm going to run through the settings and someone please tell me where I am going  wrong.

     

    For New Animation Options box I select the author: me, number of channels: 32 and check the box "Automatically set up channels to use standard LOR controllers"

     

    Next it asks how long the animation should be and the default is 1:00.00 which I assume is One Minute

     

    Next is how much time should be between timings with several options?  Default checked box is "a tenth of a second", should I keep that?

    box below that is checked with "Use a fixed timing grid"  Do I keep that?

     

    Next box that is default checked is "Use Loops"  -  assuming I keep that checked?

     

    I click OK and then the grid comes up with two Units of 16 channels each showing, and a row at the top marked Loop 1.  The Time scale has 1 second increments.

    This is the part I just don't get.  I'm assuming I Click the On Key (Green Square) and then populate all 32 rows with it and go out 10 seconds or so.

    After that, do I loop somehow?  Not sure how to do that

     

    When I click the loop row, and select insert Loop, how many times do I select Loop back?  I need to fill multiple hours of static on time.

     

    Am I doing this right at all?

     

    Thanks in advance everyone!

     

    Steve

  2. In your schedule editor just set it to play the static sequence until the desired time. Then create another entry in schedule editor to play the musical sequence.

    My " all lights on" is only 1 minute long and it just loops over and over between musical sequnces.

    Do not check any of the Turn lights off at end boxes.

    Eg 4-5:59 static animation 6:00 -6:30 musical sequence 6:31-6:59 static animation 7:00-7:30 musical sequence and so on

    So in the sequence editor you DO choose loop?  I turned loop off...perhaps thats my problem?

  3. I've created an animated sequence that tells the controller to turn all lights on for the few hours leading up to the musical sequences starting today at 6:30 but the Lights will not come on in Static mode!!!

     

    I did it for 10 seconds on the grid on the Sequence Editor but did NOT loop it?  Do I need to loop it?  I scheduled it to keep the lights on static for five hours until the show starts but it just won't do it.

     

    Please help if you can!

     

    Very frustrated.

     

    Steve

  4. Ok all,

     

    Currently have one 16 channel controller and G3-MP3 Showtime Director.

     

    Going to add a 2nd 16 channel controller and looking at those listed on sale for the Mad Grab.

     

    See the LOR1600W and LOR1602W Computerized Controllers.  Looks like they have some kind of Director built in?

     

    Is there any reason I wouldn't just add another CTB16PC 16 channel controller and run that to my existing Showtime Director MP3?

     

     

    Trying to figure out if the 1600 and 1602 would be an upgrade or if they would just conflict with the Director I already have?

     

     

    Thoughts and clarification of what the 1600 and 1602 are and do are MUCH appreciated!  Thanks guys!

  5. Hi Orvile, 

     

    Thats the strange thing.  The mini lights are just laying on hedges and their fuses are intact.  All the strings still work.  Only thing that tripped was the GFI and then this fuse on the controller.

     

    I'm betting the mini's are older and the water from the rain we've had is just seeping through the crappy cords.  I made sure all cords were off the ground.

  6. was that a original fuse that came with the controller? Is there a voltage stamped on one of the end caps? I cant say I have ever seen one burn through the side of it like that on a ceramic fuse. Seen glass ones shatter. One possibility is that an arc started when the element opened. The arc is very hot and produced plasma that burnt through the side of the fuse and the cover containted the soot. I am wondering if a 32v fuse got mixed into your supply. And installed by mistake. Not the only reason for this, but possible.

    This is a replacement fuse that I purchased.  End says 15A/250VP   Not familiar with VP, assuming voltage?  If so, much higher than you mentioned.  I am completely ignorant when it comes to electrical matters....did I buy the wrong thing?

  7. Got home tonight and Channels 1-8 were out (only actually using 1-6).

     

    Have had GFI tripping the past couple of days on one of those channels that uses some older mini lights due to a lot of rain here in the Seattle area.

    It dried out today so I plugged that channel back in and they worked fine.  I was gone several hours and when it was out again I assumed GFI but it was on

     

    I checked and the fuse for that side of the controller was blown.  The rubber cover for the fuse is black inside and the below pic is what the Fuse looked like.

     

    This seems off and is concerning.

    Thoughts or questions I need to be asking?

     

    Don't want a fire.

     

    Thanks in advance

     

    post-13821-0-16480400-1387869054_thumb.j

     

  8. Hi guys,

     

    This is my first post here and first year using LOR, so please be gentle  LOL

     

    Since I was a little late to the party I bought a 16 channel controller, a G3-MP3 director so I'm not tied to a laptop and bought some pre done sequences.  Show turned out pretty nice but I'm already thinking ahead to next year.

     

    Saw a great show on YouTube out of Las Vegas I think that had a screen and played the video from Snow Miser/Heat Miser and had a pretty cool show set up to it.

     

    Like the idea of having a projector for Santa in the Window, but also thought it would be cool to do like the Vegas guy and have the video from the Christmas Animated show playing while my show plays to that music.

     

    Question though...how in the world would you be able to sync the projected DVD show to the light show and music?  Seems like it would be extremely complex.

     

    And would that DVD be just on one of the 16 channels or would you need a second controller to really make that work?

     

    Thanks for your thoughts.

    • Like 1
×
×
  • Create New...