Jump to content

billy1776

Members
  • Posts

    76
  • Joined

  • Last visited

About billy1776

  • Birthday 05/02/1974

Profile Information

  • Location
    Waltham, MA
  • Occupation
    Healthcare IT

More About Me

  • Interests
    Home improvement, golf, Star Wars, LOR,
  • Favorite Decorating Holiday?
    Xmas

LOR Software

  • LOR Software Version
    4.3.36
  • License Level
    Advanced

Recent Profile Visitors

297 profile views

billy1776's Achievements

Member

Member (2/3)

1

Reputation

  1. I would like a copy sent to whanley1@gmail.com I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share. Thank you!
  2. Has anyone sequenced Stayin Alive by the Bee Gees and willing to share? I'm starting to put lights up in MA for a go-live this weekend. Rain is killing my progress.
  3. I would like a copy sent to whanley1@gmail.com I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share Thanks in advance!
  4. I would like a copy sent to whanley1@gmail.com I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share. -Bill Hanley
  5. JR, may I have a copy? whanley1@gmail.com
  6. Thanks, everyone. It ended up being the cable connecting controllers 4-5. I don't know if it was bad (both controllers worked fine), but when I swapped out the cable, controllers 2 and 3 went solid and connected.
  7. Jason, did you ever get this fixed? I'm having this exact same issue. 5-controller setup and controllers 1,4,5 work fine, but 2 and 3 don't work at all. LED on board of CTB16 blinks and never goes solid. Passing through these two controllers works, as controllers 4 and 5 work fine. These all worked fine for Halloween. I've replaced all cat6 cables, swapped out controllers, reset controllers. No change.
  8. Still blinking LEDs. On one sequence, I do get some random channels firing on controller 2. Reset 2 and 3 to factory settings, then set the unit IDs
  9. Is anyone willing to share the faces for heatmiser/snowmiser from Year Without A Santa Claus? whanley1@gmail.com
×
×
  • Create New...