Jump to content

Rickster

Members
  • Content Count

    29
  • Joined

  • Last visited

  • Days Won

    1

Rickster last won the day on February 27 2017

Rickster had the most liked content!

Community Reputation

2 Neutral

About Rickster

  • Rank
    New Forum User
  • Birthday 09/12/1954

Profile Information

  • Location
    Independence Wisconsin
  • Occupation
    Attorney

More About Me

  • Interests
    Gardening
  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    4.3.34
  • License Level
    Pro

Recent Profile Visitors

529 profile views
  1. Ditto k6ccc. I have used one just like that for the past 5 years and have had no problems and it sends a good signal. I first used a Whole House type transmitter and even though I had no issues with it, this one is superior.
  2. Are you sure the name of the song is not Christmas Canon?
  3. For the last couple of years rain, moisture was giving me significant issues. One of the causes was rabbits. The rabbits would chew one wire somewhere in the 2 miles of zip cord I had and as soon as we have a rain/mist day the issues would arise and trip the GFI. This year I wired 6 GFI outlets solely dedicated to the show which has resolved all the issues I had before with moisture (opening night it rained) and have had only one chewed cord. While researching GFI's I read that they do not have an unlimited service time. I believe that the GFI outlets that I used the last few years
  4. That did it!!! A million thanks Brian - again.
  5. I just upgraded from v4.3.24 to v4.3.24 and am having issues exporting a SS sequence to SE. Previously I was able to configure the sequence before exporting but now I get a message that indicates that SS is currently running in Visualization mode . . . and thus I cannot configure that sequence like I did before in 4.3.24. So maybe this is one of the changes from 4.3.24 to 4.3.34. I go ahead and export as Intensity Data and it brings it over to SE and when I open it there and click on the light blue SS Props none of the controllers are listed. I am using the 24x25 8 row globe visualizatio
  6. There are not enough words to express my gratitude. Thank you thank you thank you!!! This is going to be simply awesome.
  7. Brian, This will work great. I was going to start bottom left and go up and then snake down the second row but this will work just great! This is why I only purchase LOR products. I labored over this for weeks trying to figure it out and was ready to concede this matrix project. Thank you so very much!
  8. The first string I am starting with pixel 65 in the lower left corner and ending at the top with pixel 100. The next string (row being vertical) am I starting at the bottom with 29? The reason I am asking that question is with the CCP's there is only inches between pixels which means pixel 29 would not be at the bottom. I understand that this layout is using DMX, so, after I have the visualization completed and have sequenced a song and then export to SE, when I then add the Pixie2 will it arrange the pixels so that the pixel at the bottom of row 2 is actually pixel 64? Am I making any sen
  9. Brian, so in the Visualizer am I using the matrix wizard or drawing pixel strings to achieve the 36 pixel high by 36 pixel long matrix? I tried using the matrix wizard and I got the 36 x 36 design but it only allowed me to use 170 pixel strings and I could not edit the number to 100. I must be missing something fundamental.
  10. k6ccc my version is 4.3.14. Brian, I will try that tonight. Thank you both for your help!
  11. I have been trying to setup a visualization for purposes of sequencing in SS. The matrix will be 36 pixels by 36 pixels and I will be using Color Cosmic Pixels that I purchased at the spring sale that comes with 2 – 100 pixel strings (Pixie2D). I have been using the matrix wizard in the Visualizer to set up the matrix but it does not allow one to have 100 pixel strings. Has anyone worked with the CCP’s with 2 strings of 100 pixels and designed a visualization that can be used in SS for sequencing? If so, how did you do it?
  12. First time? Impressive, great job, wonderful song. When I do lights around the windows and roof line similar to how your have your setup I use fade up and fade down to transition between on and off. This adds a more natural flow rather completely on then bang off. Just my suggestion but I really like your work.
  13. It appears the show is loaded but not sure if the files are loaded. In the Status window it reads: Show Player starting Schedule loaded Initializing LOR networks LOR networks initialized Schedule loaded Show Player initialized After that last message nothing happens. The verifier does not list any errors.
  14. I have three home computers that I work with LOR on. I wanted to use one of them to run this year's Halloween show on but when I enable the show the LOR Status window's last entry is "Show Player initialized" and then nothing else happens. I uninstalled and installed LOR in hopes that this would fix the problem but that did not work. My other two computers load and play the show fine. I need the other two computers for work and programming purposes so I do not want to tie those up with running a show. Does anyone have any suggestions? Thanks.
  15. If you are referring to a sequence in your LOR folder/file then Santas Helper advice is what you should follow. If you are trying to delete a sequence while in the SE then that method will not work and you will need to go into the your LOR folder (or wherever you keep your sequence files) and do what Santas Helper suggested.
×
×
  • Create New...