Jump to content

symphony

Members
  • Posts

    49
  • Joined

  • Last visited

Everything posted by symphony

  1. I plan to run mine through LOR this year - going to run a cable from upstairs to downstairs (similar set up to you) and have the santa file incorporated in the media file for the song it's linking to. Will then have the media file for the "static" lights running Virtual Santa also! So I'll turn the projector on before the show but keep the lens cap on until it's warmed up - then released it and it'll be a blank screen until the Santa file / one other song wihta different file come on. I hope anyway!!
  2. I have part of it from my 10 minute Glee Medley last year I think - I'll check later for you although it's only a verse & chorus I think, not the full song
  3. if this is still being shared I'd love a copy - moya.piccolo@gmail.com Currently working on a reduced version of Let It Go now but I'm sure I could incorporate parts into our show, and bring down the workload a little
  4. I had that issue last year - was all set and determined to do "Spirit of the Season" from Polar Express. Great piece of music, would look great on a CHristmas show except ... I had a total block when it came to sequencing it and could not bring up anything productive. After a good few hours of copy and paste, I came to the conclusion that for whatever reason, it wasn't going to work for me and I gave up - incorporated two other songs instead. Sometimes, you can't force the creativity. If it's just the one song blocking you maybe you could leave it out - or better yet hire someone to sequence it for your house for you. Sounds like you've some pretty solid suggestions here too though so hopefully one will work for you - good luck with it!
  5. I just upgraded to the Basic Plus because I want to incorporate video files into my show this year. I've gone to Video Preferences and clicked the options I can (full screen not available as don't have advanced licence). I have converted my HD mp4 video to both .avi and .wmv however when I try to open up either of them in a new sequence in Sequencer, I get this - "The media file C:/Users/Christmas/Documents/Light-O-Rama/Video Clips Projector/LetItGo.avi is not recognised as a valid media file. You will need to select a different file." Same for the .wmv version ... What am I missing?? Help?? TIA
  6. Great to hear the kids enjoyed it - we intend to do this and Do You Wanna Build A Snowman this year ; hoping they'll be a good hit!
  7. that is fantastic - I'm another adult fan of Frozen and I pretty much just fell in love with this
  8. thanks guys Well, jstorms we're located in Ireland so ... that would be more impressive than annoying to the neighbours (who, by the way, are very accepting but remain slightly baffled as do most of the town by the amount of effort that we put into christmas ha ha)
  9. THAT... IS AMAZING ... I'm pretty speechless right now
  10. That's your house? I'm a huge fan of your show ... stumbled on it when I was researching getting singing faces and I fell in love with your music display - I have no idea how you did it but kudos ... it's one of my favourites out there on youtube! *total fangirl moment*
  11. Now that it's time to finalise song choices and get to sequencing soon (eek!) I figured I'd share our promo video from last year's show; I'm hoping to get some tv coverage this year so I figured this would help show them what we're about when I start contacting TV stations! http://youtu.be/RL63xpbe7Z0
  12. Ours is based at https://www.facebook.com/pages/Muldowney-Christmas-Light-Show/345884728843279 would appreciate any likes!! Of to 'like' you lot now
  13. I am so, so sorry to read this - it sounds absolutely horrific to go through, and worse to come home to and to be counting up the damage etc!! Fingers crossed your insurance can cover a huge bulk of it for you, and best of luck getting back on your feet!!! (oh and let us know if the thumb drive still works!!!)
  14. As another option - we bought our controllers set at 240v (except I live in Ireland, not Australia xD) and we had them come WITHOUT the cables etc, so when we got the box itself, we just had an electrician rewire it with Irish connections and it works perfectly
  15. symphony

    Help a newbie?

    "The family seriously digs their music but I honestly have no idea where to start" Originally, this year, I planned to do a number of pre-done sequences that people sent me or which I found on the internet. However, in the end, having received a number of them, I realise dnone really fit the set up of my house very well and so I started sequencing my own. Granted I only have 16 channels, but within two weeks, I had seven songs fully sequenced and ready to go on my show, plus two more in the workings in case I increase the length of the show etc. So my best advice to you would be to open up Sequence Editor, and Visualiser, and just start playing around yourself - checking out how you're doing in the Visualiser! It's long and lengthy but there's nothing better than getting stuck in, and learning the ropes yourself. Especially as you have until next Christmas to get it up
  16. Hi Comopr2, I have the same package as you, so what I've been told to do is 1) go into Sequence Editor, and set up a 1 minute Animation Sequence called 'Start up' - under 'Play' select the Loop option 2) open a new Animation Sequence and call it Shut Down (or whatever) - select same option. 3) make sure to have all the channels on full lights 4) Open up Show Editor, and create a new show with the Start Up Animation Sequence, and save it under Start Up 5) Create a second show with your Musical Sequences 6) and a third show with your Shut Down sequence (ie all lights on again after the show) 7) Open up Show Scheduler and schedule the all-lights-on-constant Start Up Animation Sequence for 6pm until 7pm 8) Add another Show Schedule from 7-10pm for the Musicals Sequences show 9) Add a final show from 10pm-2am of the Shut Down Sequence Show 10) In order to run your show, make sure you've selected "Enable Show" on the Control Panel - the light bulb will turn red from blue. I believe that I have all of the above correct
  17. Thanks again to all who replied. I've changed the animation sequences to one minute long on loops - and will test those tomorrow; fingers crossed. It did work in the end - got them on, and they went off at the proper time and the musical show started up at the proper time. Silly me didn't realise that the musical show would loop to fill in the extra two minutes, so the show started over again and I had a manic few moments of turning it off / stopping the lights ;-) All worked okay in the end; we're collecting donations for a local Cancer Ward in a Hospital (my town is 37% above the national rate for cancer so most people here have had dealings with it in some way or another!!) and we took in an amount far more than I'd envisioned tonight which I'm thrilled about! Time to sort the kinks tomorrow
  18. Okay, for some reason it seems to be suddenly working now .. I disabled the show and reenabled it and hey presto lights ... No idea what just happened .. but hopefully it won't happen again! Thanks to all who replied so speedily .. I was having heart in mouth moments there :( Also, Tim - yes only once a night for the moment. We're te first in my entire county/state area to do this so not too sure how it's going to go down
  19. I don't think so, Push Eject ... I mean, they're all on perfectly now that I have it running through Sequence Editor ... Just won't do it if I run through Show Scheduler
  20. Hiya, thanks for replying - in panic mode here! I can run it manually, but - my parents are in their 70s and not computer orientated so any night that I'm not here for it, they'd be quite flustered trying to run it so it's not an ideal situation. I created two animation sequences - one called Start Up, and one called Shut Down Then I opened up Show Editor, and put in the first Start Up - saved that, then a new one for Musical - saved that, then a third for Shut Down - saved that. Then opened up Show Schedule, and scheduled Start Up to run 5pm - 8.13pm, then Musical to run 8.15-8.35 and then Shut Down to run 8.35-10pm I've got it on static now from sequencer and it looks gorgeous .. really and truly baffled as to why it won't just run in Show Schedule; I must have done something wrong with my animation sequence. I have run the verifier, and no problems. When I open up CP of Lor It says "Current Activity: playing Start Up.lss" but it only plays it if Sequencer is open ...
  21. Our light show was due to start tonight. I set up an Animation Sequence for three hours starting at 5pm - where all the lights were static completely (ie just full on). Then after three hours, the show is due to run for twenty minutes and after that all lights on again for an hour and a half. The animation sequence started up.. the lights came on for maybe a minute and turned off and I don't know why ??? Anyone who can shed light please I'd appreciate it ... I don't know what I've done wrong; is it the animation sequence? I made its length 3:13:00.00 so the musical part could then start at quarter past (giving two minutes of no lights) and now I just don't know what to do that the lights aren't on... In our test earlier today, the lights worked perfectly... EDIT; if i run it manually from Show Sequencer, it works - they come on static. But for some reason it's not running from the Show Scheduler ...
  22. Phew! I am finally finshed all my sequencing - going live tonight!! Have a 16 channel and have done the following from the Glee albums - need a little christmas now santa claus is coming to town jingle bells Gotta love their Christmas versions!!
  23. I've done and finished Santa Claus Is Coming To Town. Currently finishing up We Need A Little Christmas Now, and starting Jingle Bells - show is starting Monday, eek!
  24. Mine is the same Elliott - and I don't want to leave lights on afte rsequence as most of my sequences have fade outs. Think using the Show Editor is the best plan!
  25. symphony

    New display

    Looks great, congrats!!
×
×
  • Create New...