Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 02/27/2020 in all areas

  1. You're very welcome David. May you get as much enjoyment out of everything as I did when I was doing Halloween Displays. Now it's only Christmas for me due to health and medical issues. And I'm glad you will be able to put everything to good use. And just in case you folks are interested, this is what David scored {all for FREE to}: 4 Skinny Pumpkin-head Boo Ghost Blow Molds, 1 Witch w/broom Blow Mold, 1 large ghost w/Jack-O'-Lantern Blow Mold, 2 Large Wire Frame Skulls, 1 Large Wire Frame Bat, 1 medium sized wire frame that spells BOO, 2 Black electric candles, 2 black
    1 point
  2. So glad you got the projector and show working together. I never noticed a lag in the first video projection, but if it works itself out for the remainder, good news. Not many people are going to see or notice the lag for only a few minutes at the very first projection. As far as a projector, I'm using a short throw Optoma DLP EH460ST projector that was purchased from Amazon. Bought it for the high lumen count, and it has worked well. Attached is a still of one of my projections. As for turning on the projector, and then off, and then on, all night long, mine is left on all the time.
    1 point
  3. 1. Using a video editor, I create the video file I want to use. Yes 2. The video file contains the audio that will be used for the entire sequence. Yes 3. In the LOR sequence file, I bring in the video file I created in step 1. Yes, under "Media File" 4. I set the video preferences tab to use "full screen". I didn't, I set mine to "Display Videos" This worked for me, so that in playback I could still see the Sequence Editor without having to move the video everytme I needed to change something. It will play in a small box on the screen when you press play.
    1 point
This leaderboard is set to New York/GMT-05:00
×
×
  • Create New...