Jump to content
Light-O-Rama Forums

LOR S5 Software Suite

Got a question about S5 Software Suite? All questions and answers about the S5 Software Suite, including the Sequencer and all other parts of the software can be found here.


1,302 topics in this forum

  1. Adding A New Prop To A Sequence

    • 2 replies
    • 342 views
  2. 5.3.6 Help

    • 2 replies
    • 208 views
    • 1 reply
    • 213 views
  3. HUB issue when putting a schedule

    • 4 replies
    • 341 views
  4. How to set dimming specs

    • 3 replies
    • 341 views
  5. Feature Request

    • 1 reply
    • 191 views
  6. S5 Suggestions 1 2

    • 22 replies
    • 1.1k views
    • 9 replies
    • 689 views
    • 8 replies
    • 490 views
  7. Import S4 Pixel Editor Data to S5

    • 4 replies
    • 361 views
    • 3 replies
    • 395 views
  8. Upgrade Help

    • 1 reply
    • 376 views
  9. what have I done!???

    • 3 replies
    • 237 views
  10. Copy & Paste Not Working

    • 2 replies
    • 280 views
    • 19 replies
    • 638 views
  11. 5.5.10 still crashes using the SE

    • 5 replies
    • 411 views
    • 6 replies
    • 350 views
  12. Can't Delete Duplicate Channel button

    • 11 replies
    • 3.3k views
  13. Show Time Woes

    • 0 replies
    • 114 views
  14. Thanks for Version 5.5.10 Halloween

    • 0 replies
    • 128 views
  15. Printing channel and unit configuration

    • 3 replies
    • 362 views
  16. Control lights not working

    • 8 replies
    • 466 views
  17. Best Font for Matrix

    • 5 replies
    • 493 views
    • 33 replies
    • 1.1k views
    • 3 replies
    • 170 views
    • 6 replies
    • 206 views
    • 11 replies
    • 623 views
  18. moving pictures on pixel tree

    • 4 replies
    • 325 views
  19. S5 Matrix Valuable Lesson Learned Today

    • 2 replies
    • 407 views
  20. Shimmers do not show as shimmer

    • 6 replies
    • 337 views
  21. Pixel star help

    • 6 replies
    • 200 views
  22. Spiral tree prop problems

    • 1 reply
    • 184 views
    • 4 replies
    • 395 views
  23. Enhanced Network Programming

    • 11 replies
    • 436 views
    • 4 replies
    • 218 views
  24. RGB Floods Grouped as One

    • 6 replies
    • 281 views
    • 6 replies
    • 405 views
  25. S5 Importing some Sequences Upside Down

    • 0 replies
    • 179 views
    • 8 replies
    • 425 views
  26. 5.5.6 Another New Error Message

    • 1 reply
    • 338 views
  27. S4 channels work, new S5 channels not

    • 1 reply
    • 176 views
  28. 5.5.10 successfully running my show

    • 0 replies
    • 156 views
  29. Transfering sequences between 2 computers in S5

    • 6 replies
    • 629 views
  30. Previews and groups

    • 2 replies
    • 336 views
  31. combining sequences

    • 1 reply
    • 134 views
  32. S5 5.5.8 Pro Sequencer now crashes after upgrade

    • 11 replies
    • 588 views
  33. LOR singing trees

    • 4 replies
    • 286 views
  34. Maybe a bug

    • 1 reply
    • 135 views
    • 3 replies
    • 203 views
  35. Make a change in Preview

    • 4 replies
    • 241 views
    • 10 replies
    • 431 views
  36. Help with a specific motion sequence

    • 2 replies
    • 181 views
  37. AC channels on s5

    • 7 replies
    • 521 views
  38. Best way to add strobes to preview

    • 8 replies
    • 190 views
  39. S5 Help Needed

    • 2 replies
    • 271 views
  40. Help-UV Flood won't play during sequence

    • 17 replies
    • 717 views
  41. Backup your Previews

    • 4 replies
    • 382 views
    • 8 replies
    • 507 views
    • 2 replies
    • 133 views
  42. S5 hub won't play my videos during show.

    • 1 reply
    • 434 views
    • 6 replies
    • 233 views
  43. Connect CTB16PC with Pixie2 with showtime central

    • 1 reply
    • 172 views
  44. Export as Protected

    • 10 replies
    • 292 views
  45. AUX B not playing

    • 12 replies
    • 397 views
  46. ME Row Stuck Pixel

    • 1 reply
    • 174 views
    • 3 replies
    • 172 views
  47. S4 to S5 non traditional displays 1 2 3

    • 40 replies
    • 1k views
  48. Change controller

    • 3 replies
    • 458 views
  49. Selection not happening.

    • 0 replies
    • 170 views
  50. Sequencing RGB Floods in S5

    • 6 replies
    • 499 views
  51. Moving my S4 files to S5 - Channel configuration

    • 7 replies
    • 493 views
  52. S5.5.4 Not Installing Correctly

    • 3 replies
    • 402 views
  53. Lost dmx values from S4 sequence to S5

    • 4 replies
    • 333 views
  54. Error Reports

    • 9 replies
    • 230 views
  55. Can you find and replace a color in a sequence?

    • 4 replies
    • 350 views
  56. Intensity in ME Rows

    • 5 replies
    • 112 views
  57. Perhaps another Bug

    • 0 replies
    • 103 views
  58. S5.5.4 keeps crashing

    • 4 replies
    • 340 views
  59. How to change to a different preview.

    • 2 replies
    • 556 views
  60. Updating S5 show editor with S4 sequences

    • 2 replies
    • 236 views
    • 9 replies
    • 205 views
  61. visualizer vs preview

    • 3 replies
    • 139 views
    • 6 replies
    • 332 views
  62. Dmx moving heads / gobos 1 2 3

    • 45 replies
    • 3.4k views
    • 5 replies
    • 660 views
  63. Error: Unable to Connect to Regular on COM3

    • 7 replies
    • 436 views
    • 3 replies
    • 299 views
  64. Weird stutter problem

    • 8 replies
    • 359 views
  65. How to change sequence to a different preview?

    • 2 replies
    • 403 views
    • 7 replies
    • 671 views
  66. Zoom !!! (and not for video sharing)

    • 0 replies
    • 171 views
  67. Custom vs Advanced Props Feature Request

    • 3 replies
    • 138 views
    • 2 replies
    • 219 views
    • 13 replies
    • 553 views
    • 3 replies
    • 330 views
    • 6 replies
    • 311 views
  68. Grasping S5

    • 5 replies
    • 205 views
  69. Prop for 4 AC channels - chasing string

    • 3 replies
    • 198 views
  70. New to light o rama and have a question

    • 15 replies
    • 284 views
    • 2 replies
    • 193 views
×
×
  • Create New...