Jump to content

LOR Software - General

Have a general LOR Software question, or don't know which forum to ask your question? Go ahead and ask it here


Have a general LOR Software question, or don't know which forum to ask your question? Go ahead and ask it here.

If you have a specific question about:
LOR S2 -> LOR S2 Software Suite
LOR S3/S4 -> LOR S3/S4 Software Suite
LOR S5 (Beta) -> Open Beta General Comments
Sequence Editor Questions (Versions S2, S3 & S4) Sequence Editor - Issues and How To
LOR Superstar -> SuperStar Sequencer
LOR Visualizer (S4) -> LOR Visualizer
LOR Pixel Editor -> Pixel Editor


1,573 topics in this forum

  1. Renaming Networks

    • 1 reply
    • 290 views
  2. Renaming Channels In Bulk

    • 3 replies
    • 286 views
  3. LORVis with Windows Media Player

    • 11 replies
    • 992 views
  4. Channel config

    • 4 replies
    • 302 views
  5. LOR will not open or start

    • 9 replies
    • 509 views
  6. Sneak Peak of LOR SW Updates - Pixel Editor 1 2 3

    • 70 replies
    • 6k views
  7. Channel count with Standard 3.12.*

    • 2 replies
    • 237 views
  8. Windows 8 or even 10

    • 11 replies
    • 656 views
    • 0 replies
    • 162 views
  9. LOR Data Rates?

    • 7 replies
    • 577 views
  10. Updating Hardware Profile

    • 8 replies
    • 402 views
  11. Hardware Utility re-installation

    • 3 replies
    • 266 views
    • 2 replies
    • 343 views
  12. Sequence File Size

    • 6 replies
    • 674 views
  13. One event not working all the time.

    • 5 replies
    • 393 views
  14. Create Custom RGB Color?

    • 5 replies
    • 354 views
  15. Updates

    • 5 replies
    • 1.6k views
  16. SuperStar price reduction

    • 8 replies
    • 775 views
  17. Any updates on Software upgrade?

    • 24 replies
    • 1.3k views
    • 3 replies
    • 279 views
  18. Color Fade on Rev 3.12

    • 4 replies
    • 345 views
  19. Mega Tree

    • 12 replies
    • 611 views
  20. running animation concurrently

    • 3 replies
    • 285 views
  21. Show disabling itself

    • 8 replies
    • 436 views
  22. So what's the Verdict

    • 12 replies
    • 607 views
  23. Error msg 8002 com port error

    • 5 replies
    • 485 views
  24. Question about software for pixels

    • 6 replies
    • 489 views
  25. Looking for sequencers

    • 0 replies
    • 415 views
  26. Nativity Scene in Shut Down

    • 7 replies
    • 419 views
  27. USB485 not recognized

    • 3 replies
    • 428 views
  28. Sound Bites

    • 2 replies
    • 278 views
  29. Startup in Show Editor

    • 8 replies
    • 309 views
  30. Assign LOR Audio Output to a USB Sound Device

    • 0 replies
    • 425 views
  31. Groups versus Tracks

    • 22 replies
    • 1.4k views
  32. traded sequence not working. any ideas why?

    • 7 replies
    • 353 views
  33. LOR Animation Sequence not Animating

    • 4 replies
    • 283 views
  34. Max Licenses

    • 2 replies
    • 570 views
  35. sequence destination

    • 1 reply
    • 238 views
  36. Running sequences in a the Show

    • 1 reply
    • 247 views
  37. Error 8002 Comms

    • 2 replies
    • 520 views
  38. Video in Corner – Again

    • 9 replies
    • 890 views
  39. Random channels not working

    • 5 replies
    • 298 views
  40. One CCR ribbon of 6 not firing, at all

    • 1 reply
    • 254 views
  41. aminations and tracks

    • 0 replies
    • 192 views
  42. calling lighrorama

    • 2 replies
    • 396 views
  43. USB485 not recognised by computer

    • 3 replies
    • 211 views
  44. app for smartphone to control show

    • 4 replies
    • 422 views
  45. Sequence>Show>Scheduler Problem

    • 10 replies
    • 433 views
    • 11 replies
    • 259 views
  46. 1st 2015 video Merry Christmas Everyone

    • 3 replies
    • 330 views
  47. make part of a fade up twinkle?

    • 4 replies
    • 305 views
  48. Show Scheduler

    • 14 replies
    • 409 views
  49. Two questions

    • 3 replies
    • 241 views
  50. Importing DeGroups!

    • 2 replies
    • 384 views
    • 5 replies
    • 219 views
  51. Lost Showtime CD & LOR website down?

    • 1 reply
    • 161 views
  52. Problems with show editor

    • 5 replies
    • 263 views
  53. Quick show question

    • 1 reply
    • 167 views
  54. Size of file and lagging

    • 5 replies
    • 209 views
    • 2 replies
    • 181 views
  55. How do I print out my controller assignments

    • 3 replies
    • 261 views
  56. Not receiving "off command"?

    • 0 replies
    • 139 views
  57. LOR Icon MIssing from system tray

    • 2 replies
    • 652 views
    • 2 replies
    • 176 views
  58. Music works, lights dont

    • 3 replies
    • 247 views
  59. LOR for Mac

    • 0 replies
    • 378 views
  60. 3.12 Memory Errors

    • 2 replies
    • 359 views
  61. RGB White Twinkle

    • 1 reply
    • 183 views
    • 5 replies
    • 240 views
  62. Trying to run a show but am lost

    • 9 replies
    • 296 views
    • 5 replies
    • 245 views
  63. Release notes for 3.12.0?

    • 3 replies
    • 329 views
  64. What Do I Need to Get Upgrades

    • 2 replies
    • 353 views
  65. Problems with Video

    • 9 replies
    • 833 views
  66. G3MP3 Show Director - Firmware 5.28

    • 3 replies
    • 207 views
  67. LOR folder issue

    • 2 replies
    • 300 views
  68. LOR file types

    • 5 replies
    • 279 views
    • 3 replies
    • 217 views
  69. HP Stream 11/13?

    • 2 replies
    • 197 views
  70. I have NO LOR Control Panel?

    • 8 replies
    • 958 views
  71. NEW LOR SOFTWARE ALPHA TEST

    • 0 replies
    • 247 views
    • 1 reply
    • 295 views
    • 13 replies
    • 344 views
  72. schedule editor

    • 4 replies
    • 246 views
  73. Invalid procedure call or argument

    • 2 replies
    • 442 views
  74. cmb24 not found

    • 3 replies
    • 237 views
  75. Unique Show Schedule

    • 7 replies
    • 288 views
  76. Software

    • 0 replies
    • 197 views
  77. Upgrading Software

    • 1 reply
    • 371 views
  78. Unit i.d. #'s

    • 11 replies
    • 401 views
  79. 2nd sequence in show not playing/crashing

    • 7 replies
    • 609 views
  80. how do you update?

    • 6 replies
    • 499 views
    • 0 replies
    • 184 views
  81. background image file

    • 7 replies
    • 560 views
  82. Parallels Comm Port Issue

    • 0 replies
    • 765 views
    • 14 replies
    • 1.1k views
  83. Sub Sequence Does Not Work With Loops

    • 2 replies
    • 180 views
  84. Sequence Editor not opening

    • 5 replies
    • 384 views
  85. Repeating chase

    • 8 replies
    • 397 views
  86. Timing Grids

    • 6 replies
    • 367 views
×
×
  • Create New...