Jump to content

LOR Software - General

Have a general LOR Software question, or don't know which forum to ask your question? Go ahead and ask it here


Have a general LOR Software question, or don't know which forum to ask your question? Go ahead and ask it here.

If you have a specific question about:
LOR S2 -> LOR S2 Software Suite
LOR S3/S4 -> LOR S3/S4 Software Suite
LOR S5 (Beta) -> Open Beta General Comments
Sequence Editor Questions (Versions S2, S3 & S4) Sequence Editor - Issues and How To
LOR Superstar -> SuperStar Sequencer
LOR Visualizer (S4) -> LOR Visualizer
LOR Pixel Editor -> Pixel Editor


1,573 topics in this forum

  1. Adding a projector to show?

    • 2 replies
    • 318 views
  2. Saved Tools

    • 4 replies
    • 333 views
  3. Lights On

    • 4 replies
    • 332 views
  4. Getting this error

    • 4 replies
    • 246 views
  5. Comm Error in Sequence Editor

    • 1 reply
    • 312 views
  6. Install issue on new windows 7 computer

    • 2 replies
    • 259 views
  7. New Software Update

    • 1 reply
    • 260 views
  8. Software

    • 5 replies
    • 323 views
  9. Excited about next software upgrade

    • 4 replies
    • 614 views
  10. Control panel Blue bulb

    • 2 replies
    • 217 views
  11. Adding and removing channels

    • 7 replies
    • 334 views
  12. video projection on house

    • 2 replies
    • 380 views
  13. sequence editor says sequence is encrypted

    • 1 reply
    • 213 views
    • 3 replies
    • 232 views
    • 1 reply
    • 187 views
  14. Copy\Paste By Group

    • 7 replies
    • 324 views
    • 3 replies
    • 332 views
  15. Won't let me save a sequence

    • 1 reply
    • 176 views
  16. Stop button grayed out

    • 2 replies
    • 214 views
    • 7 replies
    • 336 views
  17. Setting up a pixel mega tree in S3

    • 11 replies
    • 481 views
    • 2 replies
    • 396 views
    • 18 replies
    • 2.7k views
    • 4 replies
    • 258 views
  18. Temp File Saved Me!

    • 0 replies
    • 173 views
  19. lor sequence editor 3.11.2

    • 8 replies
    • 425 views
  20. Unique Sequence Editor Error

    • 3 replies
    • 213 views
  21. what am I missing! standard to rgb

    • 5 replies
    • 261 views
  22. Importing aurora files

    • 0 replies
    • 145 views
  23. S3 Version - firmware - G2 and G3 controllers

    • 1 reply
    • 235 views
    • 5 replies
    • 587 views
  24. Help with channel config

    • 3 replies
    • 277 views
  25. Lic Renewal and install

    • 3 replies
    • 532 views
  26. Taskbar Icons

    • 0 replies
    • 347 views
    • 9 replies
    • 545 views
  27. Showtime Mobile APP Posable?

    • 13 replies
    • 560 views
  28. LOR S3 fails to load in Win 7

    • 9 replies
    • 529 views
  29. Software Development Updates

    • 1 reply
    • 325 views
  30. sequence help

    • 2 replies
    • 331 views
  31. Decision time

    • 3 replies
    • 547 views
  32. WMV converter?

    • 2 replies
    • 341 views
  33. Ok, what am I doing wrong?

    • 7 replies
    • 402 views
  34. RGB Sequencing, No Intensity settings?

    • 10 replies
    • 787 views
    • 6 replies
    • 421 views
    • 3 replies
    • 367 views
  35. Animator questions

    • 2 replies
    • 273 views
  36. RGB set up

    • 7 replies
    • 356 views
  37. cannot use video files?

    • 4 replies
    • 303 views
  38. OCD Channel Configuration

    • 12 replies
    • 438 views
    • 4 replies
    • 244 views
  39. Best way to update channel configuration

    • 8 replies
    • 591 views
    • 3 replies
    • 1.3k views
  40. nudge feature?

    • 3 replies
    • 245 views
    • 4 replies
    • 354 views
  41. Other File Extensions

    • 5 replies
    • 287 views
  42. LOR Software Update

    • 19 replies
    • 965 views
    • 4 replies
    • 298 views
    • 4 replies
    • 302 views
  43. Sequence Editor Bug?

    • 3 replies
    • 407 views
  44. Servodog virtual range?

    • 2 replies
    • 299 views
  45. How do you open the control panel?

    • 10 replies
    • 574 views
  46. Importing Config doesn't include networks?

    • 3 replies
    • 362 views
  47. Am I missing something?

    • 14 replies
    • 574 views
  48. Changing colors on RGB channels

    • 5 replies
    • 416 views
    • 9 replies
    • 740 views
  49. I'm Stuck- Dumb RGB

    • 6 replies
    • 612 views
  50. When to add a second network

    • 6 replies
    • 812 views
  51. License renewal / software upgrade

    • 3 replies
    • 387 views
  52. Which Software for Dumb Lights?

    • 3 replies
    • 426 views
  53. Trimming and fading a song out

    • 8 replies
    • 386 views
  54. Converting to a RGB channel

    • 4 replies
    • 440 views
  55. Video Problem

    • 0 replies
    • 311 views
  56. Changing Channel Config

    • 4 replies
    • 450 views
  57. OS compatibility

    • 13 replies
    • 605 views
  58. Any Talk about S3-2014 Release date ?

    • 8 replies
    • 622 views
  59. Sell/Transfer License...

    • 15 replies
    • 2.2k views
  60. Error saving sequences

    • 9 replies
    • 406 views
  61. Lightorama sdk or something ?

    • 2 replies
    • 484 views
  62. Deleting Channels

    • 5 replies
    • 341 views
  63. Can't import MP3 to sequencer

    • 1 reply
    • 308 views
  64. Keyboard Shortcuts

    • 3 replies
    • 1.1k views
  65. Large Channel Count / File Size Issues 1 2

    • 29 replies
    • 1.5k views
    • 6 replies
    • 389 views
  66. Strange message

    • 10 replies
    • 432 views
  67. Adjustable timing

    • 5 replies
    • 430 views
  68. LOR not Multi-Core Optimized?

    • 16 replies
    • 923 views
  69. Visualizer won't start

    • 1 reply
    • 374 views
  70. Programming light stackers

    • 1 reply
    • 318 views
    • 3 replies
    • 424 views
  71. Verifier Help

    • 2 replies
    • 332 views
  72. Windows 8.1 and LOR problems

    • 1 reply
    • 546 views
  73. +++ (shout OUT) for LOR Software !

    • 2 replies
    • 590 views
  74. Really Aggravated With Current PC Based Software!

    • 20 replies
    • 743 views
  75. HELP please: Show not running right

    • 16 replies
    • 541 views
  76. I messed something up

    • 16 replies
    • 446 views
    • 4 replies
    • 258 views
  77. Having problems with interactive triggers

    • 6 replies
    • 314 views
  78. One more question

    • 3 replies
    • 321 views
  79. songs not playing in sequencer

    • 2 replies
    • 301 views
  80. Downloaded music has static sound when playing

    • 9 replies
    • 542 views
×
×
  • Create New...