Jump to content
Light-O-Rama Forums
Sign in to follow this  
Rick Hughes

Rain, GFCIs ... and LOR, of course

Recommended Posts

Past years have been plagued with GFCI problems. This year I spent much more time elevating cords, covering with plastic bags, locating connections in protected locations, etc.

The situation is significantly improved. However, yesterday and today we've received several inches of rain (I didn't run the display last night) and I expect some of the GFCI's will be a poppin' tonight.

Which leads to my question ... if I change the channel assignments for the channels which are most prone to tripping from "LOR controller" to "no device type selected" - would that prevent that channel from being energized and the attached device influencing the GFCI?

It would be easy to have an "ALL" configuration and a "RAIN" configuration with sequences using each, and then a show for Rain and No-Rain - just a simple change in the schedule if needed.

However, is my premise accurate that by not turning the LOR channel "ON" I avoid the chance of tripping the GFCI for those particular lights?

Thanks in advance ... (as I see more rain clouds heading my way).

Share this post


Link to post
Share on other sites

Great question, and Jeff, Great answer. I just learned something.



Thanks to both of you.



Tim P

Share this post


Link to post
Share on other sites

Thanks Jeff ...

in more ways than one. Most of my prevention techniques were from information you provided early in the year. The two which paid most benefit to me were to avoid SEALED bags on connections (so any water/moisture has a way to get out) and keeping connections off the ground (I used a small 2x4 block to provide a little height).

It finally stopped raining yesterday afternoon and when I inspected there was a lot of moisture on cords, mostly from condensation.

I created a configuration for RAIN and imported it into my sequence to eliminate the few items which are on the ground and I was amazed that everything ran fine without GFI issues.

Pushing my luck, I then ran the sequence with the original configuration which has everything enabled - just to see where the issues are. I'm amazed - everything ran flawlessly. I'm impressed, and obviously delighted.

Again, thanks for the education. I'm most grateful.

Rick

Share this post


Link to post
Share on other sites

Hey Jeff,



As you know, we are having our fair share of rain here in the S Jersey/Phila area and I do understand the " No taping or baging" the connections, however I have another thought.

In addition to maybe raising the connections, can I cover the plug/connection with a 4 legged mini tent/carport? I'm imagining something that looks just like a car port but about 5" tall and only about 6" square, Sides open or maybe even screened. Picture the little legs pointy enough, so that you just run on down the line and push the mini carport thingy into the ground over the plugs.

Will this work or be a benifit? Obviously, something that is quick and easy and not gonna take to much time.



I am having the GFC pop thing this year, but I also have double the amount of connection on the lawn.



Thanks

Tim

Share this post


Link to post
Share on other sites

Oh [Foul Language Used], Jeff. Did you type all that , or do you have a template ready to go for topics of importance/interests of yours? haha. That was some great info and I understand what your saying.

Ok, I'm packing up the display, to much for me. Maybe I just do a candle light display next year. Alright enough with the kidding around, I'm gonna take some advise , and look at things a bit closer.



Thanks Jeff, Oh , went looking for Kellen display, but couldnt find it. I did find about 5 streets near his house though that had these HUGE cany canes at the curb of each and every house. Very cool. I got pics, I should post them.



Take care



T

Share this post


Link to post
Share on other sites

OMG Jeff, nice post.

Thanks for the heads up on wireframes, yes, that is the number one thing tripping in mine. Going to isolate that controller so it is last in line next year. For this year, just going to deal with it. Rain is just going to equal no show this year for me.

CN

Share this post


Link to post
Share on other sites

I have to give Jeff credit for helping me with our nine 5' trees. Each tree has 1,800 to 2,000 lights and I had all nine trees on just two GFCI circuits last year. From time to time with the right conditions of wet snow or icy rain either one or both of those GFCIs would trip.

I tried isolating it down to what the problem was but everything individually would run fine... try to run them all together and trip.

So this year I took his advice and those nine trees are now on four GFCI circuits. So far we've had rain and a little wet snow and no trips(knock on wood!!!).

So his "divide and conquer" theory is definitely valid in my book. ;)

Thanks again Jeff for all the great advice you put out there!

-Jeff

Share this post


Link to post
Share on other sites

Jeff,

I have gone for an alternative solution as I am in a "230v country" which in my opinion makes it worse. The majority of LEDs available in the British Isles are 24v, using a plug-in transformer. I have gone for a large 230v / 25v transformer with two 10A secondaries. The downside is that I need to watch volt-drop (not so much of a problem with LEDs. The plus side is that 25v ac is not going to hurt anyone. :)

Regards,

Alan. (another power company employee)

Share this post


Link to post
Share on other sites

I was originally looking at running smaller transformers from the LOR - they certainly seem to dim correctly, but then I thought well, what about one large transformer. The next challenge will be powering the triacs on the right-hand side of the board from 24v as well. . . .

Regards,

Alan.

Share this post


Link to post
Share on other sites

Is there any easy way to determine which elements are contributing the most to the GFCI problem? Every time it rains here it trips my GFCIs. I tried to go out and and systematically figure out which ones caused the problem, but it seemed random (sound like the incremental load problem described above)

My display consists of string lights only. I don't have any wireframes, but I do have some strings along my bushes in the front, near the ground.

Share this post


Link to post
Share on other sites

Best way with out really exspencive equipment is trial and error. Just keep plugging in things in different combos and see what trips when. Remember, usually takes a few things to have enough leakage to trip. My guess, it would be your bushes. Lights on my house almost never seem to trip

Share this post


Link to post
Share on other sites

That's a great idea. I'll check Home Depot tomorrow to see what they have. Right now I have both legs running into the same GFCI outlet. Hopefully by splitting them up the problem will be solved......temporarily.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...