Jump to content
Light-O-Rama Forums
Sign in to follow this  
Blair Melanson

lor 1

Recommended Posts

Went to hard ware utility selected box number 1 hit auto configure found everything ok to this point and the numbrt of units on the right side is set for 14 and i have nine boxes went and hit refresh found box number 1 and did the same for the next 5 every thing ok recgonized all six and numbered right WENT back selected box number 7 hit auto configure every thing ok now hit refresh it said found only one box did not give a number like the others one through six Pluged the lights into box number 7 it works did the same for box number 8 same as box 7 no number showing Pluged in the lights to box 8 they work fine just wondering when i connect all these together will box number 7 and 8 be recgonized what do you think Blair

Share this post


Link to post
Share on other sites

Why are you hitting auto config each time?

Once you scan the network, all found units are in the dropdown.

Ok I might be missing something here, but I have NEVER did an auto config each time for controllers.

Chuck

Share this post


Link to post
Share on other sites

Auto config is there to identify which com port to use. Once that is configured, it should stay set, unless something happens that you wind up with your controllers on a new com port.

Most of the time, you just need to click on refresh to search the preconfigured com port for attached controllers.

While I have occasionally heard of controllers not identifying themselves after a refresh, as long as they have been able to control lights in the hardware utility, they have worked for the light shows.

Share this post


Link to post
Share on other sites

Blair,

Based on your first post there was nothing saying that you were only connecting one controller at a time. You can daisy chain them even in the hardware utility and then run the refresh and it will show all connected controllers.

This is how I do mine. I set up the network and then fire up the hardware utility to make sure they all show up.

With your second post I do understand the reason why.

Chuck

Share this post


Link to post
Share on other sites

Chuck i never tried dasiy chaining them before and your right i did not say i was doing one at a time sorry for that and i thank you for your reply and your patience

Blair

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...