Jump to content
Light-O-Rama Forums
Sign in to follow this  
melwelch

Got the CCR.... Were is the software??

Recommended Posts

Hey Guys,

I am at the same stage as the first poster in this thread. I am only seeing 16 channels on the Hardware Utility page also. I have been able to test my CCR using the console and the quickstart guide and I got it to work. However I am unable to get any of the Demo/Shared sequences to run.

What am I doing wrong? I downloaded the sequences open them in the sequence editor and nothing happen when I clik play. Can someone walk me through how to get a sequence to play on the CCR.

Much thanks,

Ron

Share this post


Link to post
Share on other sites

When the CCR is shipped it is in legacy mode meaning it is using 10 unit id's. To use this way in the hardware utility you have to change the unit id for each 16 pixel section of the CCR. Starting at unit #1 through to unit A. To use the demo sequences you will have to change the CCR from legacy to normal mode ( meaning one unit id for the entire CCR ). To get there : In the hardware utility click on Configure then click on the CCR-config screen. This is on page 12 & 13 in the manual.

;) Darryl :)

Share this post


Link to post
Share on other sites

Hi Darryl,

Thanks for replying, but I went through all of that config from the manual and updated the CCR. The Hardware Utility is showing Normal Mode selected and Unit ID 01.

Ron.

Share this post


Link to post
Share on other sites

Now I understand!!

I have the same problem. In normal mode you can only control the first 16 channels of the CCR in the hardware utility. I just switch back to legacy mode when using the utility and all is good. :)

But I use normal mode for the demo sequences making sure the unit id is correct.



Darryl

Share this post


Link to post
Share on other sites

What are the steps use to play the demo CCR sequences, because I am not getting them play on my CCR.

Thanks,

Ron.

Share this post


Link to post
Share on other sites

1. Open sequence in editor.

2. Check channel properties for unit id #

3. Change your CCR id to match ( if different)

4. Make sure " control lights" is checked in the play tab of the sequence editor.

5. Press "Start this sequence" in the play tab or the green play arrow.



Have you used the sequence editor to play other sequences with standard L-O-R controllers? It might be your comm port is not configured.

Darryl

Share this post


Link to post
Share on other sites

Thanks Darryl,

I will try those steps in the sequence editor.

I think my Com Port is configured correctly because I was able to get the CCR to work in the console mode, and the CCR controller is indicating with a steady red LED that it is talking to the software.

At the moment I don't have any standard LOR controllers connected only the CCR, but I will try one just for surety. I really appreciate your help on this my friend.

Ron.

Share this post


Link to post
Share on other sites

Always glad to help! :)

Just because the hardware utility comunicates with your hardware does not always mean the sequence editor will. Some people, like myself, had to configure their comm port manually in the sequence editor.

See this topic

http://lightorama.mywowbb.com/forum25/20260.html

Darryl

Share this post


Link to post
Share on other sites

Hey Darryl,

I found the problem. I had the Hardware Utility window open in the background. When I closed it the demo sequences ran fine. Thanks for all your help friend.

Ron.

Share this post


Link to post
Share on other sites

lonewolvie wrote:

Bump.

Is there a time set for when the software update that has the RGB tool available?

Thanks.


Hi,

No date has been set. It is currently being worked on. Rather than just hack the RGB support into the code we are taking the time to re-design the internal structure of a sequence to support RGB and a number of new feaures that we have planned.

When it is ready for beta testing we will let people know. It will be released fairly soon after that.

Dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×