Jump to content
Light-O-Rama Forums
Bowshock

I need a Zara Radio Guru to consult

Recommended Posts

brownjm74 wrote:

That's what I'm thinking of doing. However after reading on the Zara Radio Forum, I need to change the "mixer" file location. I have the PC sound card file in there and it looks like I need to have the new sound card mixer file instead.

Hmmm, I guess you did not see my posting last week about mixer settings. Wrong mixer settings will certainly prevent it from working (among other things).

Share this post


Link to post
Share on other sites

Richard Hamilton wrote:

brownjm74 wrote:
That's what I'm thinking of doing. However after reading on the Zara Radio Forum, I need to change the "mixer" file location. I have the PC sound card file in there and it looks like I need to have the new sound card mixer file instead.

Hmmm, I guess you did not see my posting last week about mixer settings. Wrong mixer settings will certainly prevent it from working (among other things).

Will you point me towards this post? If it's not in the tutorial, I'd like to add it.

Share this post


Link to post
Share on other sites

jermey,

I am sure you tried this but I remember havine the same problem. I had to change the line in recording setting on my soundcard. open your mixer, go to options properties, select line in, and make sure your recording level is not muted or nulled out. Since you are onto another sound card you are probably beyond this. I remember I had bought a second sound card and realized that my original card did support it but for some reason the line in recording level was set to zero. as soon as I opened that a little zara could hear the tones.

greg

Share this post


Link to post
Share on other sites

Update - I was working on my settings trying to figure out what is wrong then I came across the microphone settings. Just as a note, I am using Vista. I left the mixer setting file for the windows sound mixer file just like in the tutorial. But when I went into the control panel, Sound, then opened the new and old sound cards I found that the mic was muted and volume was turned down to 0. Now if I play the DTMF file in Windows Media, Zara will turn on and off. However there is one catch, I have to click the satellite button (ear phone jack icon) each time in order to make the DTMF work. So when I get home tonight, I plan on trying to figure that one out.

Jeremy

Share this post


Link to post
Share on other sites

just curious, since you now have the mixer settings correct will it work with just one sound card?

Share this post


Link to post
Share on other sites

It wasn't working before I purchased the new sound card. That is when Michael suggested that I get a second sound card to separate the Zara and LOR w/ DTMF

Share this post


Link to post
Share on other sites

brownjm74 wrote:

Update - I was working on my settings trying to figure out what is wrong then I came across the microphone settings. Just as a note, I am using Vista. I left the mixer setting file for the windows sound mixer file just like in the tutorial. But when I went into the control panel, Sound, then opened the new and old sound cards I found that the mic was muted and volume was turned down to 0. Now if I play the DTMF file in Windows Media, Zara will turn on and off. However there is one catch, I have to click the satellite button (ear phone jack icon) each time in order to make the DTMF work. So when I get home tonight, I plan on trying to figure that one out.

Jeremy


This is correct. The tones will not be heard unless the satellite buttom is pressed. This is exactly how it is supposed to operate, so there is nothing to figure out. Instead of pressing the button manually, just add a connect to satellite into your queue. The idea is there MAY be audio on the aux satellite that you do not want to hear, so the line mutes when the satellite isn't active. Since the line is muted, your DTMF tones are muted, and thus, the computer will never hear them. The same logic applies when you are listening to the satellite. When the tones occur to disconnect, it is very feasible there is still programming (audio) on the satellite connection, so the line mutes since this audio feed is no longer wanted. Our application is a little different than the intended radio purpose. But for a radio station that is pulling a program or music from a 24/7 feed "A", it makes sense to mute feed "A" when they want to switch programming.

Share this post


Link to post
Share on other sites

michael.farney wrote:

Instead of pressing the button manually, just add a connect to satellite into your queue. The idea is there MAY be audio on the aux satellite that you do not want to hear, so the line mutes when the satellite isn't active. Since the line is muted, your DTMF tones are muted, and thus, the computer will never hear them. The same logic applies when you are listening to the satellite. When the tones occur to disconnect, it is very feasible there is still programming (audio) on the satellite connection, so the line mutes since this audio feed is no longer wanted. Our application is a little different than the intended radio purpose. But for a radio station that is pulling a program or music from a 24/7 feed "A", it makes sense to mute feed "A" when they want to switch programming.


Michael,

When you say ad a connect to satellite into your queue, are you saying add it in a scheduled time? I got the DTMF tomes to work, but will not hear the tones unless I toggle the satellite button once after the tones turn the player on and or off once. Once I toggle, no prob - hears the tones and follows the instruction. But to hear them again I need to toggle once, usually off.

My intent is to schedule the radio off just before my LOR show begins, then after the show ends - a DTMF tone, and on comes the radio until the next show starts tomorrow at 5:30 - repeat..... Was hoping for no time lag after the show ends.

Thanks....

Share this post


Link to post
Share on other sites

Papa-LF wrote:

michael.farney wrote:
Instead of pressing the button manually, just add a connect to satellite into your queue. The idea is there MAY be audio on the aux satellite that you do not want to hear, so the line mutes when the satellite isn't active. Since the line is muted, your DTMF tones are muted, and thus, the computer will never hear them. The same logic applies when you are listening to the satellite. When the tones occur to disconnect, it is very feasible there is still programming (audio) on the satellite connection, so the line mutes since this audio feed is no longer wanted. Our application is a little different than the intended radio purpose. But for a radio station that is pulling a program or music from a 24/7 feed "A", it makes sense to mute feed "A" when they want to switch programming.


Michael,

When you say ad a connect to satellite into your queue, are you saying add it in a scheduled time? I got the DTMF tomes to work, but will not hear the tones unless I toggle the satellite button once after the tones turn the player on and or off once. Once I toggle, no prob - hears the tones and follows the instruction. But to hear them again I need to toggle once, usually off.

My intent is to schedule the radio off just before my LOR show begins, then after the show ends - a DTMF tone, and on comes the radio until the next show starts tomorrow at 5:30 - repeat..... Was hoping for no time lag after the show ends.

Thanks....

You can do it either way. A scheduled event will work fine, but if you go to Playlist-->Add connection to satellite, you can drop the item directly into a queue with songs. If it's the first thing in the queue, the first thing Zara will do is enable the satellite button.

Share this post


Link to post
Share on other sites

michael.farney wrote:

Papa-LF wrote:

Michael,

When you say ad a connect to satellite into your queue, are you saying add it in a scheduled time? I got the DTMF tomes to work, but will not hear the tones unless I toggle the satellite button once after the tones turn the player on and or off once. Once I toggle, no prob - hears the tones and follows the instruction. But to hear them again I need to toggle once, usually off.

My intent is to schedule the radio off just before my LOR show begins, then after the show ends - a DTMF tone, and on comes the radio until the next show starts tomorrow at 5:30 - repeat..... Was hoping for no time lag after the show ends.

Thanks....

You can do it either way. A scheduled event will work fine, but if you go to Playlist-->Add connection to satellite, you can drop the item directly into a queue with songs. If it's the first thing in the queue, the first thing Zara will do is enable the satellite button.


OK - am still confused, maybe i have settings wrong. When the Satellite button is out (not activated) the generated tones start the player, and end the player when I want it to - from LOR. But once the player is disconnected from the satellite the Satellite button is actived and will not hear the tones. So what am i doing wrong?

Thanks for your extreme patience.

Lowell

Share this post


Link to post
Share on other sites

I used a program similar to this last year, But my computer crashed last night and I lost that program. I now have zara loaded and working ok and using the dtmf tones to start and stop around my sequence. I actually imported the tones into a sequence and then put that sequence into my start up file in the show editor. The problem I have is that when the tones play it cuts off the first 3 or 4 words of my audio introduction. Any ideas on how to get around this or am I doing it wrong? I watched your video's and looked at all of these post and did not see anything related to this. I appreciate all of you work on this also

Thanks

Wayne


Well I think I found out why it was doing that. I went in and turned off fade on stop and it seams to be working now. It would be nice to have it fade down, but not a big problem

Wayne

Share this post


Link to post
Share on other sites

Papa-LF wrote:

michael.farney wrote:
Papa-LF wrote:

Michael,

When you say ad a connect to satellite into your queue, are you saying add it in a scheduled time? I got the DTMF tomes to work, but will not hear the tones unless I toggle the satellite button once after the tones turn the player on and or off once. Once I toggle, no prob - hears the tones and follows the instruction. But to hear them again I need to toggle once, usually off.

My intent is to schedule the radio off just before my LOR show begins, then after the show ends - a DTMF tone, and on comes the radio until the next show starts tomorrow at 5:30 - repeat..... Was hoping for no time lag after the show ends.

Thanks....

You can do it either way. A scheduled event will work fine, but if you go to Playlist-->Add connection to satellite, you can drop the item directly into a queue with songs. If it's the first thing in the queue, the first thing Zara will do is enable the satellite button.


OK - am still confused, maybe i have settings wrong. When the Satellite button is out (not activated) the generated tones start the player, and end the player when I want it to - from LOR. But once the player is disconnected from the satellite the Satellite button is actived and will not hear the tones. So what am i doing wrong?

Thanks for your extreme patience.

Lowell
When the satellite connection disconnects, the button rises up and the satellite is no longer active. In this state, no DTMF tones will be heard, ever.

In order to activate the button so the tones can be heard again, you must do one of three things:

* Manually press the satellite button.
* Schedule the satellite button to activate at any time prior to your tones.
* Add a satellite connection to your audio queue which will activate the satellite when that queue position is reached.

So just do anything to activate the satellite button and you will be good. Are you confused on how to activate the satellite without clicking the button manually?

Share this post


Link to post
Share on other sites

michael.farney wrote:


* Manually press the satellite button.
* Schedule the satellite button to activate at any time prior to your tones.
* Add a satellite connection to your audio queue which will activate the satellite when that queue position is reached.

So just do anything to activate the satellite button and you will be good. Are you confused on how to activate the satellite without clicking the button manually?




Appreciate your patience - and I feel i know / can figure out the scheduling, although I have not been successful in doing so as well as failed the connection in my audio queue. Wonder what other issue i may have. But please feel free to enlighten my soul to your thoughts Michael. What is on your mind. BTW, am using a second audio card SB Live - bringing the satellite signal from the on-board output to the SB Live line input..

BTW, ever see any delay in the audio with this setup - i would hate to have my sound delayed to my LOR show - I have characters that speak and sing, and even a slight delay makes em look funny.



http://www.papasplace.us/video/2007HolidayLightSpectacularMQ.wmv




Share this post


Link to post
Share on other sites
Guest wbottomley

Papa-LF wrote:

michael.farney wrote:

* Manually press the satellite button.
* Schedule the satellite button to activate at any time prior to your tones.
* Add a satellite connection to your audio queue which will activate the satellite when that queue position is reached.

So just do anything to activate the satellite button and you will be good. Are you confused on how to activate the satellite without clicking the button manually?




Appreciate your patience - and I feel i know / can figure out the scheduling, although I have not been successful in doing so as well as failed the connection in my audio queue. Wonder what other issue i may have. But please feel free to enlighten my soul to your thoughts Michael. What is on your mind. BTW, am using a second audio card SB Live - bringing the satellite signal from the on-board output to the SB Live line input..

BTW, ever see any delay in the audio with this setup - i would hate to have my sound delayed to my LOR show - I have characters that speak and sing, and even a slight delay makes em look funny.



http://www.papasplace.us/video/2007HolidayLightSpectacularMQ.wmv










Lowell... that's exactly how mine is working and no problems here.

My setup in the options are follows in Zara....

Satellite: line input on the second board, DTMF, make sure the detector is enabled, output is the second board.

Share this post


Link to post
Share on other sites

Is there a way to preset the volume? It seams like if you close out the program and come back into it and then have the tones turn it on, the volume goes all the way up.

Thanks

Wayne

Share this post


Link to post
Share on other sites

Wayne K wrote:

Is there a way to preset the volume? It seams like if you close out the program and come back into it and then have the tones turn it on, the volume goes all the way up.

Thanks

Wayne

The volume is always maximum when you open Zara. You need to adjust the Windows volume for the PC sound card(s) and input to your desired level since Zara will default to maximum. I do not know a way to make the Zara volume "stick."

Share this post


Link to post
Share on other sites

Papa-LF wrote:

michael.farney wrote:

* Manually press the satellite button.
* Schedule the satellite button to activate at any time prior to your tones.
* Add a satellite connection to your audio queue which will activate the satellite when that queue position is reached.

So just do anything to activate the satellite button and you will be good. Are you confused on how to activate the satellite without clicking the button manually?




Appreciate your patience - and I feel i know / can figure out the scheduling, although I have not been successful in doing so as well as failed the connection in my audio queue. Wonder what other issue i may have. But please feel free to enlighten my soul to your thoughts Michael. What is on your mind. BTW, am using a second audio card SB Live - bringing the satellite signal from the on-board output to the SB Live line input..

BTW, ever see any delay in the audio with this setup - i would hate to have my sound delayed to my LOR show - I have characters that speak and sing, and even a slight delay makes em look funny.



http://www.papasplace.us/video/2007HolidayLightSpectacularMQ.wmv








What problem are you having? I thought everything was working fine but you had to manually click the button to get it to work after disconnecting. You'll want to send pictures of either the queue setup or the schedule with the satellite connection so we can tell you where the error is. Those are the only two solutions i know other than clicking the button manually.

Or let us know exactly what part is breaking.

Share this post


Link to post
Share on other sites

michael.farney wrote:

Bowshock wrote:
michael.farney wrote:
Michael R. Zlatic wrote:
The tutorial is video based; no PPT needed. You'll have the full miniplus presentation and then some. Give me 2 weeks or so...


Hey Michael...

What's the status of the tutorial?

Thanks for your hard work on this!



50% give or take. The said miniplus presentation (introduction to zara) is done. The final copy of that spun off the computer yesterday. The second video (zara integration to LOR) is taken but not edited. The third video (my setup with all the bells and whistles) is not started. The webpage also has a good start to the text portion. Kevin motored through all the files, so I have those too. I'll probably be close to wrapping up the video portion (30+ minutes) this weekend, and then integration into a web page will begin.

If you have seen any of the other videos on http://LORsequences.com, you'll see these things are very detailed. I'm reorganizing the so called "Sequencing 101" on LORsequences.com, and rebranding it into a new structure which doesn't limit to LOR (and thus supports this tutorial.) So this little project has breathed new life into that project which has been dead for over a year. I am hoping to add a few chapters this year, particularly on a couple subjects like this one that have taken interest lately.

At any rate, end of August is the target.




Your web site refers, to another web site to download Zara Radio. Yet at http://www.zarastudio.es/index.html/downloads/zrfree/en its a bad link. I have been trying to download it for months, and cannot find were to get it. Any ideas?

Share this post


Link to post
Share on other sites

Richard Hamilton wrote:

DanCampbell wrote:
Is there a "safe" download of 1.6.2 anywhere? The exe is no longer on zarastudio.es at the link on the download page.

Not to hijack the thread, but does anyone here have lockup problems with Zara?

Folks, do be careful of downloading ZR from unknown sources. I ran into a couple that contained trojans and fortunately my antivirus program warned me.

Here is the URL to a safe version that I posted on my web. I use this version...
http://magiclightshow.com/bb/index.php?topic=110.0

Also, I have never had any problems with ZR

You have to log in? to download?

Share this post


Link to post
Share on other sites

ok quick question? how do i get my bad weather annoucement to play like every 5 min or so? i have it set to play on the hour but is their another option? or do i need to just manually add it every few songs from the list?

Share this post


Link to post
Share on other sites

As the original poster I just wanted to say I've got my radio/LOR working together just fine.

Thanks for all the help here. :cool:

Share this post


Link to post
Share on other sites

joshua wrote:

ok quick question? how do i get my bad weather annoucement to play like every 5 min or so? i have it set to play on the hour but is their another option? or do i need to just manually add it every few songs from the list?

Either set it up to play the weather every hour 12 times (on hour, 5 after, 10 after, 15 after, 20 after, 25 after, etc.), or you can also place it directly in the queue.

I personally would just make 11 copies of the one hourly one you have, and just keep incrementing the time by 5 minutes. Set the maximum wait time to be 5 minutes on each one, and you'll have a weather announcement every 5 minutes.

Share this post


Link to post
Share on other sites
Guest wbottomley

I'll continue on with this thread.

My ZR has been working great until today. Now the DTMF tones will not work. The only changes made to this pc were a new media drive added.

Everything is connected right with both sound cards but can't figure out to save my life what the heck is happening.

Rebooted the pc twice, toggled settings around in ZR and still nothing.

At this point, I will add an event to stop the show immediately at 5:59:02pm.

Thoughts....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...