Jump to content

Recommended Posts

up until this year i have been using AC controllers and CMBD24 units and able to start the show using the input PUP, wired through a wireless remote from a key less entry module i had laying around. when i click the button on the remote it sends a signal to the module which trips ground to the input pup and closes the contact to start the show... it was all wired through an RS485 with booster adapter.

Enter 2020, the year for E1.31, and pixels. still using all the same hardware above, and adding Pixcon16's and changing all the other controllers over to E1.31 or DMX bridge.

because I am no longer using the RS485 module, how do I connect an input pup to this setup?

how is everyone else starting their show on demand?

 

Link to post
Share on other sites

The Input Pup MUST be on a non-enhanced LOR network.  I also use them.

Continue to use the same RS-485 adapter with nothing but the InputPup on that network.  Here is my LOR network controller drawing (a little outdated).  The InputPup is on the Red (sort of looks brown) circuit and you will see that the InputPup is the only controller on that circuit.  Both other LOR networks are Enhanced - hence the circuit just for the inputPup.  There are also a half dozen or so E1.31 controllers covering about 140 universes that are not shown here.

LOR_Network_2016-07-19.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...